Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Паскаль

5-9 класс

Создать массив a из десяти целых чисел, принадлежащих промежутку [0;25). Вывести полученный массив на экран. Подсчитать k - количество элементов массива, значение которых превышает 12.

Помогите пожалуйста!! Очень нужно!!

Bap6oc6ko 26 мая 2013 г., 20:39:38 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
ELIZAVETTIK
26 мая 2013 г., 22:21:19 (10 лет назад)

var a:array[1..10] of integer;
     i,k:integer;
begin
for i:=1 to 10 do begin
a[i]:=random(26);
writeln(a[i]);
if a[i] > 12 then k := k + 1;
end;
writeln('Элементов массива превышающих 12: ',k);
end.

Ответить

Другие вопросы из категории

определите значение переменной х после выполнения данного алгоритма,представленного в виде блок схемы.

варианты ответов: а)1,б)4,в)27,г)60,д)81,е)243
плиззззззззззззз

Читайте также

Помогите решить задачки на паскале я совсем не разбираюсь в этом!!! 1)Дана таблица со значениями среднемесячных температур в течение года. Составить

программу на Паскале, в которой вычисляются четыре величины: средние температуры зимних месяцев, весенних месяцев, летних и осенних. 2)Вы посетили магазин и купили 10 видов товара. В таблицу T [1..10] записали количество купленного товара каждого вида. В таблицу C [1..10] записали цену единицы каждого вида товара соответственно. Составить программу на Паскале вычисления общей стоимости всех покупок.

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Паскаль, в его первоначальном виде, представляет собою чисто процедурный язык.

Простейшая программа на Паскале будет выглядеть следующим образом:
program upr;
begin
writeln ( ? ); {оператор вывода строки}
end.
Определи, какая фраза пропущена на месте вопросительного знака?
’Hello, World!’
“Lorem ipsum”
Just Another Perl Hacker

Найти алгоритм минимума из 3х целых чисел на паскале+ составить блок -схему.

ПОЖАЛУЙСТА,ХОТЯ БЫ НА ПАСКАЛЕ СОСТАВЬТЕ!

ПРОГРАММИРОВАНИЕ,ПАСКАЛЬ.РЕБЯТА,УМОЛЯЮ,ПОМОГИТЕ.

Задали написать программу на язвке паскаль:вычислить и вывести на экран 8 первых элементов ряда если каждый элемент задан формулой а1= i/sin*i



Вы находитесь на странице вопроса "Паскаль", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.