Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

отметьте правильные утверждения для такой записи числа ccclxii

5-9 класс

штункарь 06 февр. 2017 г., 12:41:39 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Супер34
06 февр. 2017 г., 14:01:23 (7 лет назад)

римская система счисления

Ответить

Другие вопросы из категории

помогите, пожалуйста, решить))
3.Укажите, в какой из групп устройств перечислены устройства вывода информации 1.Принтер, винчестер,

мышь.

2.Винчестер, лазерный диск, модем.

3.Монитор, принтер, плоттер, звуковые колонки.

Какой файл вы откроете, чтобы посмотреть демонстрационный ролик.

Пятнашки.avi
Пятнашки.txt
Пятнашки.wav
Пятнашки.bmp
Пятнашки.com

Читайте также

Выберите правильные утверждения 1.Цветовая модель CMYK применяется для отражённого цвета 2.Цветовая модель RGB применяется для излучённого цвета

3.Цветовая модель RGB чаще применяется при печати изображений 4.Цветовая модель CMYK чаще применяется для просмотра изображений с монитора

Найти количество едениц в двоичной записи заданного числа.

Входные данные:
Во входном файле содержится единственное целое число n (0<=n<=2000000).
Выходные данные:
Выходной файл должен содержать одно число - количество двоичных едениц в записи числа n.
#| input.txt| output.txt|
1| 5| 2|
2| 16| 1|
3| 121| 5|

Прямоугольник в тетрадке

Скучая на уроке, Ваня нарисовал в тетрадке в клеточку прямоугольник со сторонами
n × m клеток. После чего он провел внутри прямоугольника все горизонтальные и
вертикальные линии вдоль всех клеточек.
Например, если n = 2, m = 3, то у Вани получилась следующая картинка.
Определите суммарную длину всех проведенных Ваней линий считая, что сторона
одной клеточки равна единице.
Ответом к этой задаче является некоторое выражение, которое может содержать целые
числа, переменные n и m, операции сложения (обозначается «+»), вычитания
(обозначается «-»), умножения (обозначается «*») и круглые скобки для изменения порядка
действий. Запись вида «2n» для обозначения произведения числа 2 и переменной n неверная,
нужно писать «2 * n».
Пример правильного (по форме записи) выражения: n + (m - 1) * 2

Паскаль, помогите!!!

Дан фрагмент программы, который решает задачу поиска номера последней минимальной цифры в записи десятичного целого числа (считается, что цифры в числе пронумерованы справа налево) и выводит ее на экран. Определите, какой оператор необходимо вставить вместо троеточия ( . . . ), чтобы правильный результат выдавался для любого целого числа N. Все используемые переменные имеют целый тип данных. Ответ записывайте без пробелов.
на языке Паскаль
readln(N);
MC:=9; I:=0; K:=1; N:=abs(N);
while N< >0 do
begin
С:=N mod 10; N:=N div 10;
I:=I+1;
if ... then
begin
MC:=C; K:=I;
end;
end;
writeln(K); .
10 минут осталось, подалуйста.

Плиз срочно надо.1)Найдите правильную на языке паскаль запись выражения

19(16,3+7,7).а)19(16.3+7.7),в)19*(16.3+7.7).д)19(16,3+7.7).с)19*(16.3+7.7).2)Найдите правильную на языке паскаль записы выражения \frac{34,5+24,5}{15y}.а)34.5+24.5/15у в)(34.5+24.5)/15у с)(34.5+24.5)15*у.д)(34.5+24.5)/(15*у).3)Вычислите длину окружности и площадь круга одного и того же заданного радиуса R.4)Даны два числа.Найдите среднее арифметическое кубов этих чисел и среденее геометрическое модулей этих чисел.Два последних номера там нужно написать программу,программу присылать на листочке



Вы находитесь на странице вопроса "отметьте правильные утверждения для такой записи числа ccclxii", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.