Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Написать программу на языке Turbo Pascal .

5-9 класс

Вычисления площади равнобедренной трапеции.

Amaliya0712 03 янв. 2015 г., 18:25:41 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Shalyutinamary
03 янв. 2015 г., 20:51:36 (9 лет назад)

Program STrapicii ;
var
a, b, h, S : Integer ;
begin
 writeln('Type a');
 readln(a)
 writeln('Type b');
 readln(b) ;
 writeln('Type h');
 readln(h) ;
 S:=1/2*(a+b)*h ;
 writeln(h) ;
end.

Ответить

Другие вопросы из категории

проектная организации решила создать электронный архив проектов различных домов.Быстро решено начать работу с эскизов домов,нарисованных на

чертёжной бумаге формата А1(594*841мм).После оцифровки каждого эскиза получили файлы изображений в формате.bmp.Какой будет размер файлов

. Для каждой из приведенных пар «объект — его часть» назовите действие, которое можно выполнять со всем объектом, и действие, которое можно выполнять с

его частью:

а) ботинок и шнурок;
б) абрикос и косточка в нем;
в) дверь и дверной замок;
г) окно и стекло в окне;
д) ручка и стержень.

Читайте также

Написать программу на языке программирования Pascal.

Перевод дюймов в сантиметры (1дюйм=2,54см). Нужно, чтобы при запуске программы на экране выходило в два столбика дюймы и сколько это будет сантиметров. До 20 чисел. Через оператор While.

1.Какое значение переменной S будет напечатано после выполнения фрагмента программы,записанной на языке программирования TURBO PASCAL:A:=2В: = 3;

if A>B then S: = A+B;
writeln (S);
Варианты ответов:1)5 ;2)6; 3)7; 4)8

2. Какое значение переменной S будет напечатано после выполнения фрагмента программы, записанной на языке программирования PASCAL:
S: =1;
N: =1;
while N<=3 do
begin
S: = S*N;
N: = N+1;
end;
writeln(S);
Варианты ответов: 1)2 ; 2)1; 3)0; 4)4

народ мне срочно нужно написать программу на языке паскаль

суть программы вычислять по ответам на вопросы (да,нет) есть ли у вас игровая зависимость,
Вопросы:
1 В день вы играете более 2-ух часов?
2 Становитесь ли вы раздражительным после игры?
3 Из-за компьютерной игры вы пренебрегает сном?
4 Для игры в компьютерные игры вы жертвует временем, ранее проводимым с семьёй, друзьями?
5 вы приобретаете проблемы в учёбе, на работе из-за компьютерной игры но продолжаете в неё играть?
6 После компьютерной игры у вас возникает сухость слизистых глаз?
7 Человек испытывает потребность проводить за игрой всё больше времени?
8 Из-за компьютерной игры человек пренебрегает личной гигиеной?
9 Во время компьютерной игры человек полностью отрешается от реальной действительности, переносясь целиком в мир игры




народ кароче если в ответах да повторяется более чем 2 раза то программа должна вывести "есть вероятность что у вас есть игровая зависимость"
если нет то "пока вам не стоит беспокоиться"\



за ранние огромное спасибо



Вы находитесь на странице вопроса "Написать программу на языке Turbo Pascal .", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.