Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

составьте программу к задаче:"Сумма 10000 рублей положена в сберегательный банк, при этом прирост составляет 5% годовых. Составьте алгоритм,

5-9 класс

определяющий, через какой промежуток времени первоначальная сумма увеличится в два раза."
помогите пожалуйста

Kudo 21 окт. 2013 г., 21:14:29 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sergeyde
21 окт. 2013 г., 23:59:59 (10 лет назад)

Pascal
var a,x,l:real;
begin
a:=10000;
x:=10000/100*5;
l:=0;
while a<=20000 do
begin
a:=x+a;
l:=l+1;
end;
write(l,' год');
end.

+ 0 -
издеваетесь
22 окт. 2013 г., 2:32:03 (10 лет назад)

начало S_{1}=10000; k=1,05; S_{2}=S_{1}; t=0,
если не  S_{2} >= 2*S_{1},
тогда  t++;  S_{2} = k*S_{2};
вернуться к условию,
иначе
вывод t конец 

+ 0 -
Lidaczitoviczkaya
22 окт. 2013 г., 3:33:20 (10 лет назад)

Паскаль?

Ответить

Другие вопросы из категории

решите примеры 110101+1010, 11101*11
Найти сумму чисел от 1 до 100.Вычислить QBASIC

что-то вообще не могу ее решить (((( вроде легкая, училка все-равно говорит неправильно-неправильно.Последний шанс остался(((

Вычислите

значение А, используя алгоритм:

Читайте также

20 баллов

Сумма 10000 рублей положена в сберегательный банк, при этом прирост составляет 5% годовых. Составьте алгоритм, определяющий, через какой промежуток
времени первоначальная сумма увеличится в два раза.

1. Составьте программу для определения суммы денег, получаемой авиакомпанией от продажи билетов на рейс из Лондона в Нью-Йорк, если в самолете три

четверти пассажиров имеют билеты первого класса, стоимостью Х рублей за каждый. Остальные пассажиры имеют билеты второго класса, которые дешевле на 20%
2.Составьте программу определения стоимости набора конфет, в которой находятся следущие сорта:
Наименование: Количество: Цена,руб:
Красная шапочка 500 г k
Алые паруса 200 г a
Воронежские 100 г b
Чародейка 250 г m

1) составить программу , которая вычисляет суммы элементов столбцов двумерного массива и записывает их в одномерный

2-ая Составить программу , которая в двумерном массиве случайных чисел элементы всех четных строк делает нулевыми
язык паскаль



Вы находитесь на странице вопроса "составьте программу к задаче:"Сумма 10000 рублей положена в сберегательный банк, при этом прирост составляет 5% годовых. Составьте алгоритм,", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.