Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Составьте программу на Паскале,фото ниже,заранее спасибо!

5-9 класс

Гиорги00 23 янв. 2017 г., 6:25:04 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
UmnyagA
23 янв. 2017 г., 9:05:34 (7 лет назад)

var   n,k: integer; begin   write('Введите сумму (копейки не предлагать!): ');   readln(n);   write(n,' рубл');   case n mod 100 of     11..14: writeln('ей.');     else     case n mod 10 of       1: writeln('ь.');       2..4: writeln('я.');       0,5..9: writeln('ей.');     end;   end;   readln; end.

+ 0 -
Niyaz1992
23 янв. 2017 г., 11:00:19 (7 лет назад)

тебе какую

+ 0 -
Ranberblood
23 янв. 2017 г., 11:56:21 (7 лет назад)

с циклом if

+ 0 -
вероника205
23 янв. 2017 г., 13:54:33 (7 лет назад)

лови

Ответить

Другие вопросы из категории

Нужно написать программы в Паскале. 1. Вычислите N! (N факториал). 2. Вычислите X^y (X в степени Y). 3. Найти количество отрицательных и произведение

положительных чисел, введённых с клавиатуры. 4. Найти все трёхзначные числа, сумма цифр которых больше заданного числа.

Помогите решить! Вы хотите работать с разрешением монитора 1600х1200 пикселей, используя 16 777 216 цветов. В магазине продаются видеокарты с памятью

512Кбайт, 2Мбайт, 4Мбайт, 64Мбайт. Какую из них можно купить для вашей работы?

Читайте также

Помогите решить задачки на паскале я совсем не разбираюсь в этом!!! 1)Дана таблица со значениями среднемесячных температур в течение года. Составить

программу на Паскале, в которой вычисляются четыре величины: средние температуры зимних месяцев, весенних месяцев, летних и осенних. 2)Вы посетили магазин и купили 10 видов товара. В таблицу T [1..10] записали количество купленного товара каждого вида. В таблицу C [1..10] записали цену единицы каждого вида товара соответственно. Составить программу на Паскале вычисления общей стоимости всех покупок.

Поомогите, пожайлуста. Нужно составить программу на паскале. Ежемесячная стипендия студента составляет a руб.Расходы на проживание превышают стипендию

и составляют b руб(в месяц).Рост цен ежемесячно увеличивает расходы на 3%,составьте программу расчета необходимой суммы денег,которую нужно единовременно попросить у родителей,чтобы можно было прожить 10 месяцев,используя эти деньги.

СОСТАВИТЬ ПРОГРАММУ НА ПАСКАЛЕ.

Агент 007 узнал, что в секретном сейфе трёхзначный код, в котором все три цифры разные.При этом средняя цифра равна разности крайних цифр. Составить программу, которая напечатает для него все такие числа.

1.Составить программу в паскале,которая предлагает Ивану -Царевичу выбрать правильное направление пути.У Ивана-Царевича есть три варианта дальнейшего

пути:

направо,-"Коня потеряешь"

налево,-"голову сложишь"

вперёд,-"невесту найдёшь"

2.Составить прогрмму,которая определяет положительное число или отрицательное.

3.Дано целое число А.Если значение А>0,то необходимо его уыеличить на единицу.Если В<0,то уменьшить на единицу.

Зарание спасибо :)



Вы находитесь на странице вопроса "Составьте программу на Паскале,фото ниже,заранее спасибо!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.