Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Каталог содержит восемь файлов. В каком порядке будут показаны файлы, если выбрана сортировка по ТИПУ (по возрастанию)? 1) b.c 2) bb.cpp 3) bb.c 4)

10-11 класс

b1.c1 5) baa.cmd 6) b12.cpp 7) ba.c10 8) ba.c2

HEPFY 10 апр. 2013 г., 11:06:04 (11 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Aniperleonid
10 апр. 2013 г., 13:37:58 (11 лет назад)

1)

3)

5)

4)

8)

7)

6)

2)

 

// Решение должно иметь от 20 до 5000 символов

Ответить

Другие вопросы из категории

Ребят срочно,пожалуйста) Задача 1.Сколько килобайтов составит сообщение из 384 символов 16 ти символьного алфавита? Задача 2. При

угадывании целого числа в некотором диапазоне было получено 6 бит информации.Сколько чисел содержит этот диапазон?

Задача 3.Выполните перевод чисел в соответствующую систему счисления.

145(10)=?(2);

543,75(10)=?(2)

1101111,001(2)=?(10)

записать правильно в екселе
книга на полке как её воспринять
Pascal, помогите.

Запросите у пользователя символ и выведите на экран 5
символов, следующих за ним в таблице американских стандартных кодов обмена
информацией. Проверьте, есть ли среди них знаки препинания.

Это Паскаль

тут дается функция 5*e^(-x^2/2)

Читайте также

Выполняя домашнее задание по информатике, пятиклассница Маша

нарисовала в графическом редакторе MS Paint красивую ромашку, раскрасила
рисунок, а затем сохранила его в файле с именем flower
, но сделала это в пяти разных форматах. В каком порядке будут
расположены имена файлов, которые сохранила Маша, если файлы в папке
отсортировать по размеру (в порядке убывания)? Примечание: При
выполнении рисунка Маша использовала только шесть различных цветов и
оттенков.

Что делает следующая программа? program Whatlslt; var f: file of integer; i: integer; begin reset( f ); while not e

of( f ) do begin read( f, i );

writeln( i );

end;

close(f);

end.

1) выводит в столбик числа, записанные в файле;

2) выводит в строку числа, записанные в файле;

3) записывает числа в новый файл;

4) дописывает числа в существующий файл.

1. Какой команды нет в контекстном меню папки или файла? вставить; вырезать; копировать; открыть 2. Сколько

копий файла с одним и тем же именем может находится на одном носителе? (Указать только один ответ)

0; 1; 2; произвольное количество

3. Объектом какой программы является файловая система ?

Access; Excel; Window’s; Word

4. Минимальное количество составляющих полного имени файла равно…

1; 2; 3; 4

5. Расширение файла присваивается …

при его первичной записи на носитель приложением;

пользователем по его усмотрению;

операционной системой при выполнении действий с файлом

6. Расширение файла необходимо для…

определения приложения, в котором создан документ;

указания объёма информации в файле;

указания объёма информации в файле;

определения его нахождения в файловой системе.

7. Указать правильную последовательность составляющих полного имени файла в порядке их следования:

а) имя файла; б) логическое имя носителя; в) папка; г) расширение

а,б,в,г; в,г,б,а; б,в,а,г; а,г,б,в

8. Чем является составляющая kare в полном имени файла?

E:\duna\sak\ball\kare

обозначением носителя; наименованием папки; именем файла; расширением

9. Аббревиатура FAT расшифровывается как…

таблица размещения файлов; протокол обмена данными; сведения об аппаратном состоянии ПК; ошибка программы

10. Сколько символов используется для обозначения логического диска (корневого каталога) ?

1; 2; 4; произвольное количество

11. Какую составляющую полного имени файла не задаёт пользователь?

обозначение носителя; имя папки; имя файла; расширение файла

12. Какая(ие) составляющая не используется в полном имени файла ?

обозначение носителя; модификация операционной системы;

имена папок; расширение файла

1. Расширение файла, как правило, характеризует:

тип файла

программное обеспечение

название программы

2. Файл - это:

поименованный объект, расположенный на диске

поименованная совокупность байтов, размещенная на внешнем носителе

совокупность поименованных ячеек памяти

3. Задан полный адрес файла: c:\documets\prikaz.doc. Какое у файла составное имя?

prikaz.doc

documets\prikaz.doc

documets\prikaz

^ 4. К сервисным системам относятся:

интерфейсные системы

инструментальные системы

утилиты

программные системы

оболочки

^ 5. Какое программное обеспечение обеспечивает рабочую среду для других программ:

прикладное

системное

инструментальное

^ 6. Какая версия программного продукта является более новой:

MS DOS 6.0

MS DOS 6.20

MS DOS 6.22

7. Программы, скачанные из Интернета и имеющие определенный срок пользования, являются:

платными

бесплатными

условно-бесплатными

^ 8. Интерфейс, в котором для управления компьютером используются объекты, называется:

объектно-ориентированным

графическим

командным

^ 9. Программы, которые существенно меняют пользовательский интерфейс, не меняя при этом программный, относятся к:

утилитам

интерфейсным системам

оболочкам

^ 10. Какой шаблон позволяет найти файлы, которые начинаются на букву f, заканчиваются на t и имеют любое расширение:

*f????t.*

f*?d.*??

f?*d.*

^ 11. Сколько различных операционных систем можно установить на одном жестком диске:

только одну

только две

только три

12. Какое максимальное число логических дисков можно создать в расширенном разделе:

три

любое

23

13. После форматирования диска его доступный объем может уменьшиться по причине:

наличия на диске логических ошибок

наличия испорченных секторов

наличия фатальных ошибок



Вы находитесь на странице вопроса "Каталог содержит восемь файлов. В каком порядке будут показаны файлы, если выбрана сортировка по ТИПУ (по возрастанию)? 1) b.c 2) bb.cpp 3) bb.c 4)", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.