Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Смурфетта сшила шапки для своих братьев. На первую шапку она потратила 4 часа, на каждую следующую шапку она тратила на 10 минут меньше. Сколько времени

5-9 класс

она потратил на N шапок? Составить программу на паскале.

P22 10 июля 2013 г., 5:24:25 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Pavel273
10 июля 2013 г., 7:49:25 (10 лет назад)

var sum, i,n,mins:integer;
begin
   read(n);
   mins:=4*60;
   sum:=0
   for i:=1 to n do begin
      sum := sum + mins;
      mins := mins - 10;
   end;
   writeln('minut potracheno:',sum);
end.

Ответить

Другие вопросы из категории

Помогите!!! 20 Баллов ! Срочно

Читайте также

Программа выполняется в Паскале! Составьте программу для решения следующей задачи:Дядюшка подарил своему племяннику на первый день

рождения 1 доллар. В каждый следующий день рождения он удваивал свой подарок и прибавлял к нему столько долларов, сколько лет исполнилось его племяннику. Определите, к какому дню рождения сумма превысит 100 долларов? Помогите плииз.

Для составления цепочек используются бусины, поме­ченные буквами А, В, С, D, Е.На первом месте в цепочке стоит одна из бусин A,C,D. На втором- любая

согласная ,если первая буква гласная и любая гласная ,если первая буква согласная. На третьем месте - одна из бусин C,D,E,не стоящая в цепочке на первом или втором месте. Сколько цепочек можно создать по этому правилу?

№ 1 Моя семья. мне уже 31год, моему брату на 13 лет больше. младшая сестра на 3 года моложе меня: ей 22 года. моему отцу столько лет, сколько в сумме мне,

брату и сестре. возраст мамы получается, есливычесть половину возраста сестры из возраста отца. сколько лет каждому? чем объяснить странные противоречия в числах? восстановите текст, устранив противоречия.
№2 толя сережа купили конфеты. они решили поделить их поровну, но оказалось . что конфет 27, тогда они разделили на две кучки по 13 и 14 конфет и решили сыграть в игру: кто"будут по очереди брать . кто последний возмет, тот и выиграл. за один ход можно брать любое количество, но только из одной кучки. выигравший заберает конфеты. кто должен ходить первым, чтобы Сережа выиграл, и какую стратегию ему применить?
№3 три ученика разных школ. на вопрос , в каких школах они учатся, каждый дал ответ. Павел:"учусь в школе 24, а Лиля в 8школе"
Лиля: " учюсь в школе 24, а павел в 30 школе"
Ярик: " учусь в школе 24, а Павел в 8 школе"
где правда , а где лож? Ребята сознались, что в ответах каждого из них одно утверждение верно, а другое ложно.

Последовательность

чисел строится по следующему правилу: первые два числа принимаются равными 1;
каждое следующее число последовательности принимается равным сумме двух предыдуших. Запишите 10 первых членов этой
последовательности.



Вы находитесь на странице вопроса "Смурфетта сшила шапки для своих братьев. На первую шапку она потратила 4 часа, на каждую следующую шапку она тратила на 10 минут меньше. Сколько времени", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.