Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

ПОЖАЛУЙСТА ПОМОГИТЕ СОСТАВИТЬ ПРОГРАММУ И БЛОК-СХЕМУ.

5-9 класс

Срочно надо программу надо на Паскале
дано натуральное число n. вычислить s=1*2+2*3*4+...+n*(n+1)*...*2n
Заранее очень благодарна

Алекс5 31 окт. 2013 г., 16:16:08 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Нильгюн
31 окт. 2013 г., 17:14:20 (10 лет назад)

Program 1;
 Var s,i,n,a:integer;
begin
writeln('Введите число n');
readln(n);
S:=0;
for i:=2 to 2*n do
begin
a:=i*(i-1);
S:=S+a;
end;
writeln('S=',S:3);
readln;
end.

Дайте лучший ответ)

Ответить

Другие вопросы из категории

как хранили папирус в древнем египте

Читайте также

Добрые люди,помогите пожалуйста;)

Заменить цифры от 1 до 10 словами. Например: 1 - "один" и т.д.Помогите составить программу и блок-схему.

Оочень срочно, пожалуйста... СоставьтеОочень срочно, пожалуйста... Составте блок-схему и программу для нахождения среднего арифметического всех

натуральных двузначных чисел, кратных 2, в программе- построение блок схем, используя циклический алгоритм

Помогите с Информатикой плиииизззззз.... 4. Составить таблицу характеристик блок-схемы . Составить блок-схему приготовления портфеля к школе. 5. Что

называется алгоритмом ветвления , его служебные слова и блок схема параграф 3,4 6. Что называется командой повторения ?

Помогите составить программу по Паскалю, пожалуйста.

Клоун
предложил каждому из публики задумать число. Потом он сказал: «Прибавьте к
задуманному числу 5. Теперь из результата вычтите 2. А теперь к результату
прибавьте 7». Потом клоун спросил у желающих, какое число у каждого из них
получилось. Услышав ответ, он немедленно объявлял каждому, какое число тот
задумывал. Составьте программу, которая повторяла бы фокус клоуна.



Вы находитесь на странице вопроса "ПОЖАЛУЙСТА ПОМОГИТЕ СОСТАВИТЬ ПРОГРАММУ И БЛОК-СХЕМУ.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.