Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Для данного числа n<100 закончите фразу “На лугу пасется...” одним из возможных продолжений: “n коров”, “n корова”, “n коровы”, правильно склоняя слово

5-9 класс

“корова”. Программа должна вывести введенное число n и одно из слов: korov, korova или korovy. Между числом и словом должен стоять ровно один пробел.

ЯЗЫК ПРОГРАММИРОВАНИЯ С++

Yusupovafotina 05 мая 2015 г., 14:09:43 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
5Jane5
05 мая 2015 г., 15:37:37 (9 лет назад)

На лугу пасётся n коров

+ 0 -
котова12345
05 мая 2015 г., 17:14:09 (9 лет назад)

var
n:integer;
begin
readln(n);
If (n >= 11) and (n <= 14) then write(n, ' korov') else
case n mod 10 of
0, 5..9: write(n, ' korov');
1: write(n,' korova');
2..4: write(n, ' korovy');
end;
end.

Ответить

Читайте также

Работница теплицы готовит раствор для подкормки растений. В ее распоряжении имеются стеклянные банки 1, 2, и 3 литра. Какое наименьшее количество банок вод

ы потребуется для подготовки N(N<100) литров раствора?
Пример:
Входные данные = 10
Выходные данные= 3 3 3 1

Помогите пожалуйста Решить 2 задачи на языке Паскаль! 1) По данному числу N распечатайте все целые степени двойки, не

превосходящие N, в порядке возрастания.

Операцией возведения в степень пользоваться нельзя!

2)

В первый день спортсмен пробежал x километров, а затем он каждый день увеличивал пробег на 10% от предыдущего значения. По данному числу y определите номер дня, на который пробег спортсмена составит не менее y километров.

Программа получает на вход действительные числа x и y и должна вывести одно натуральное число.

Даны числа a,b,c. Составить программу, выводящую на экран сообщение, в зависимости от того какой треугольник можно построить с такими длина сторон:

равносторонний,равнобедренный или какой либо другой.

Вот ещё одна

Составить программу:Даны а,b,c-целые числа.Если они большн 0-вычислите сумму их квадратов;а если хотя бы одно из них четно-вычислите их сумму и произведение.

Пожалуйста ребят.

Помогите пожалуйстааааа, хотя бы не все но некоторые помогите сделать прошууу:) 1. Перевести данное число из десятичной системы счисления в

двоичную, восьмеричную и шестнадцатеричную системы счисления. а) 113(10); б) 875(10); в) 535,1875(10); г) 649,25(10); д) 6,52(10). 2. Перевести данное число в десятичную систему счисления. а) 11101000(2); б) 1010001111(2); в) 1101101000,01(2); г) 1000000101,01011(2); д) 1600,14(8); е) 1E9,4(16).

1. Перевести данное число из десятичной СС в двоичную СС, восьмеричную и шестнадцатеричную СС. а) 500(10); б) 675(10); в) 810,25(10); г)

1017,25(10); д) 123,72(10)

2. Перевести данное число в десятичную СС.

а) 1101010001(2); б) 100011100(2); в) 1101110001,011011(2); г) 110011000,111001(2); д) 1347,17(8); е) 155,6C(16)



Вы находитесь на странице вопроса "Для данного числа n&lt;100 закончите фразу “На лугу пасется...” одним из возможных продолжений: “n коров”, “n корова”, “n коровы”, правильно склоняя слово", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.