Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Как это сделать в Excel?

10-11 класс

Ввести с клавиатуры 3 числа, найти среди них
наименьшее. Предусмотреть выводы данных на дисплей.

Какжебыть 29 окт. 2013 г., 18:03:09 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Chaplanova1997
29 окт. 2013 г., 20:31:18 (10 лет назад)

1)нажымаем на одну из клеток
2)заходим в функции
3)логические(раздел для записи формул)
4)пишел логическую формулу для нахождения минимума(тоесть если так и так то так(if(a<b)and(a<c))для соседних клетот координаты которых нам известны 

Ответить

Другие вопросы из категории

Разработайте

алгоритм для вычисления площади крута: s = πr2.

Автомат получает на вход пятизначное десятичное число. По полученному числу строится новое десятичное число по следующим правилам.1.Вычисляются два числа

- сумма первых трёх цифр и сумма последних трёх цифр.2.Полученные два числа записываются друг за другом в порядке не убывания (без разделителей).Пример.Исходное число:15177.Поразрядные суммы: 7 ,15.Результат: 715.Определите, сколько из приведенных ниже чисел могут получиться в результате работы автомата.2626 2618 2624 2628 2826 2426 1826 610.В ответ запишите только количество чисел ПОМОГИТЕ ПОЖАЛУЙСТА!!!!!!

Program1.pas(17) : Нельзя изменять значение переменной цикла внутри этого цикла

Помогите исправить ошибку .
Program Lin_10;
uses crt ;
type mas = array [1..9,1..9] of integer ;
var D,b:mas;
i,j,t,min:integer ;
Begin
clrscr;
Randomize ;
for i:=1 to 9 do begin
for j:=1 to 9 do begin
D[i,j]:=random(30)-60;
Write(D[i,j]:4);
End;
Writeln;
Writeln(' Задача 10_1 ') ;
for i:=1 to 9 do
for j:=1 to 9 do begin
min:=D[i,j];
End;
If min>D[i,j] then min:=[i,j];
End;
Writeln ;
Writeln('Min=',min);
Writeln(' Задача 10_2 ');
for i:=1 to 9 do begin
for j:=1 to 9 do begin
If (D[i,j] mod 2) = 0 then
D[i,j]:=0 ;
Write(D[i,j]:4);
End; Writeln;
Writeln(' Задача 10_3 ');
t:=1;
for j:=1 to 9 do begin
i:=j;
B[t]:=D[i,j];
t:=t+1;
u:=t; End;
For t:=1 to u-5 do begin
Write (D[t]:4);
End;
Writeln;
Writeln(' Задача 10_4 ');
Writeln(' Задача 10_5 ');
sum:=0;
for i:=1 to 9 do
For j:=1 to 9 do begin
If D[i,j] mod 3 = 0 then
Sum:=sum+D[i,j];
End;
Write('sum=',sum);
Readln;
End;

Дана матрица размерностью n*m.

найти в каждой строке max и min элемент

Читайте также

Петя, Вася и Маша остались дома одни. Кто-то из них ел варенье. На вопрос мамы, кто это сделал, они сказали:

а) Петя: "Я не ел. Маша тоже не ела."
б) Вася: "Маша действительно не ела. Это сделал Петя"
в) Маша: "Вася врет. Это он съел."

Выясните, кто ел варенье, если известно, что двое из них оба раза сказали правду, а третий один раз соврал, а один раз сказал правду.(Если можно, то с помощью лог. формулы или таблицы, пожалуйста)

Сделайте архивный файл (rar) через консоль Windows (cmd). В файл поместите doc-документ, содержащий ваши Ф.И.О, номер группы и текст команды, которую вы

используете.


Объясните пожалуйста как это сделать , какую именно нужно команду ввести .... в Инете искал не нашёл )) помогите поже...

Садовый участок прямоугольной формы имет площадь 500 кв. м. При каких размерах длины и ширины участка изгородь будет наимешьшей?

Нужно еще составить математическую модель. Подскажите, пожалуйста, как это сделать?

Олимпиадные задачи требуют ввод-вывод данных с использованием внешних файлов как это сделать? ИНФОРМАТИКА конспекты уроков 9-11 классы Чернов

А.А. с198

program pr;

uses crt;

var f:file of integer;

n:integer;

a:string;

begin

clrscr;

a:='c:\f1.txt';

assign(f,a);

rewrite(f);

writeln('n: ');

readln(n);

write(f,n);

close (f);

readln;

end.

после выполнения программы в файле f1.txt вместо значения n=5 появилось -256

что не так ?



Вы находитесь на странице вопроса "Как это сделать в Excel?", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.