Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

2. В одном из вариантов кодировки Unicode каждый символ кодируется двумя байтами. Определите количество символов в сообщении, если информационный

5-9 класс

объём сообщения в этой кодировке равен 480 бит.

Умненькая1 10 июля 2014 г., 15:57:15 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
МЕДВЕЖОНОК7889
10 июля 2014 г., 18:04:21 (9 лет назад)

Ответ под цифрой 4 должен быть

Ответить

Другие вопросы из категории

Какая задача решается по следующей программе? Program Test var A,B,C: integer; begin readln ( A,B);

C:(A+B)*(B-A)

writeln(C)

end.

Задача связана с программой паскаль.

Читайте также

Статья, набранная на компьютере, содержит 10 страниц, на каждой странице 32 строки, в каждой строке 56 символов. В одном из представлений Unicode каждый

символ кодируется 2 байтами. Определите информационный объём статьи в этом варианте представления Unicode. 1) 35 Кбайт 2) 70 Кбайт 3) 1024 байт 4) 960 байт

1. В одном из представленний кодировки Unicode на каждый символ отводиться два байта. Определите информационный объем слова из двадцати символов в

этой кодировке. 2. Пользователь работал с каталогом D:/ МУЗЫКА/КЛАССИКА. Сначала он поднялся на два уровня вверх, а зате м спустился на один уровень вниз в каталог ФАНТАСТИКА. В этом каталоге он создал каталог ГОЛЛИВУД. Выберите полный путь созданного пользователем каталога. 1) D:/ КИНО/ФАНТАСТИКА/ГОЛЛИВУД. 2) D:/ МУЗЫКА/КИНО/ГОЛЛИВУД

Статья,набранная на компьютере, содержит 10 страниц,на каждой странице 32 строки, в каждой строке 56 символов. В одном из представлений Unicode каждый

символ кодируется 2 байтами. Определите информационный объем статьи в этом варианте представления Unicode.
Есть ответы представленные 35 Кбайт 70 Кбайт 1024 байт 960 байт


Нудно решение и если можно данно



Вы находитесь на странице вопроса "2. В одном из вариантов кодировки Unicode каждый символ кодируется двумя байтами. Определите количество символов в сообщении, если информационный", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.