Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

2734

5-9 класс

В стране кризис... цены скачут... Утром текущего дня цена плитки шоколада составляля P грв, но к вечеру его цена упала на 10%. За ночь котировки акций изменились и на утро следующего дня пришлось повысить цену на плитку шоколада на те же 10%. Сколько теперь стоит плитка шоколада?
Входные данные:
Во входном потоке задана цена плитки шоколада - вещественное число P.

Выходные данные:
Вывести единственное вещественное число с точностью два знака после запятой - нувую цену плитки шоколада.

Пример входного файла (input.txt):
10

291100 13 сент. 2014 г., 6:41:51 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Katiamighura9
13 сент. 2014 г., 8:38:13 (9 лет назад)

var
  p, r: real;
  f: Text;

begin
  Assign(f, 'input.txt');
  Reset(f);
  read(f, p);
  Close(f);
  r := p - 0.1 * p;
  r := r + 0.1 * r;
  writeln(r:0:2)
end.

Тестовое решение:

9.90


Ответить

Другие вопросы из категории

Хелп.

Есть два сосуда,объемом 5 литров и 8 литров.Напишите алгоритм,как с использованием этих сосудов отмерить 7 литров воды.

В какой строке единицы измерения объема информации расположены по убыванию?

а)Гбайт,Тбайт,Кбит,Кбайт
б)Тбайт,Мбайт,Кбайт,байт
в)Тбайт,Мбайт,Кбит,байт
г)Кбит,Кбайт,Мбайт.Гбайт,Тбайт

Читайте также



Вы находитесь на странице вопроса "2734", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.