Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

В 1626 году индейцы продали остров Манхеттен за 20 долларов. Если бы эти деньги были помещены в банк на текущий счет и ежегодный прирост составлял x%,

5-9 класс

какова была бы стоимость капитала в этом году? Надо сделать в паскаль абс.

Werewolf56rus 30 нояб. 2014 г., 23:03:41 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ая123
30 нояб. 2014 г., 23:37:46 (9 лет назад)

var

  x: real;  

  cost: real;  //Стоимость капитала

  i: integer;

 

begin

  cost:= 20;  //Начальная стоимость равна 20 

  writeln('Введите ежегодный прирост в процентах');

  readln(x);  //Вводим ежегодный прирост в процентах

  for i:= 1626 to 2012 do   {Каждый год стоимость капитала увеличивается на стоимость капитала * х / 100}

    cost:= cost + cost * (x / 100);

  writeln('Стоимость капитала составляла бы в этом году:  ', cost : 0 : 5, ' $');  {Выводим стоимость капитала с округлением до 5 знаков после запятой}

end. 

Отметь решение как лучшее)

 

Ответить

Другие вопросы из категории

Помогите второе решить
Ребята кто разбирается в Pascal ABC помогите пожалуйста Задачи на циклы с параметром 1.Дано вещественное число A и целое число N (> 0).

Вывести A в степени N: An = A•A•...•A (числа A перемножаются N раз). 2.Дано вещественное число A и целое число N (> 0). Вывести все целые степени числа A от 1 до N. 3.Дано вещественное число A и целое число N (> 0). Вывести 1 + A + A2 + A3 + ... + An. ,

Заполнить пропуски цифрами:

_____Кбайт=______байт=2 в 13 степени бит.

в некотором текстовом редакторе используется только шрифт times new roman ,для которого может быть установлен один из двух размеров.Кроме того имеются

три кнопки,позволяющие установить полужирное,курсивное и подчеркнутое начертание символов.Сколько существует различных вариантов форматирования слова "текст"?

Читайте также

помогите, пожалуйста, решить задачу... написать программу на языке Паскаль Продав квартиру, вы получили 22000 долларов и

положили их в банк. Банк начисляет 18% в первый месяц, а каждый следующий - тоже 22%, но уже с общей суммы с учётом начисленных процентов. Сколько денег будет в банке на вашем счету через год? (Нестабильностью нашей экономической системы пренебрегаем)

Помогите пожалуйста решить. На опытном лесном участке ежегодный прирост древесины 2%. Какое количество ее будет через 6 лет, если в начале 1 года

посажено 2000 кубических метров. Надо построить блок-схемы и записать в словесно-формулярном виде. Я был бы очень благодарен, если вы бы хоть как-нибудь помогли.

Паскаль

Рассчитайте плотность популяции белок за 1, 2, 3, …, 12 лет, если их первоначальная численность составила 552 особи на 1400 км2, ежегодный прирост составляет 20%
в паскале,используя FOR

Имеются следующие данные о продаже говядины в трех магазинах города за два месяца.\

1 магазин 180 руб за 1 кг продано 50 тонн)за февраль
1 магазин за март(190 руб за 1 кг ,продано на сумму 8360 руб
2 магазин 185 руб за 1 кг ,продано 45 тонн)февраль
2 магазин 180 руб за 1 кг ,продано на сумму 9360 руб)март
3 магазин 175 руб за 1 кг ,продано 60 тонн)февраль
3 магазин 185 руб за 1 кг ,продано на сумму 9250 руб)март
Определите среднюю массу по трем магазинам за каждый месяц.
Срочно!!!Кто решит верно дам лучший и +30 баллов.!!



Вы находитесь на странице вопроса "В 1626 году индейцы продали остров Манхеттен за 20 долларов. Если бы эти деньги были помещены в банк на текущий счет и ежегодный прирост составлял x%,", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.