Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

написать программу кодирования текста с помощью тарабарской грамоты.на паскале

10-11 класс

BibiSe 26 февр. 2017 г., 21:32:08 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Totalmax13
26 февр. 2017 г., 23:03:14 (7 лет назад)

var

a,c:string; 
I:integer;
Begin
Randomize;
Writeln ('введи фразу');
Readln (a);
c:='';
For I:=1 to Length(a) do begin
c:=c+a[i]+chr(random(32)+224);
end;
Write (c);
End.

Ответить

Другие вопросы из категории

В языке запросов поискового сервера для обозначения логической операции «ИЛИ» используется символ «|», а для логической операции «И» – символ «&».

В таблице приведены запросы и количество найденных по ним страниц некоторого сегмента сети Интернет.
Запрос Найдено страниц (в тысячах)
Чацкий & (Молчалин | Фамусов) 440
Чацкий & Молчалин 250
Чацкий & Фамусов 290
Компьютер печатает количество страниц (в тысячах), которое будет найдено по следующему запросу:Чацкий & Молчалин & ФамусовУкажите целое число, которое напечатает компьютер.Считается, что все запросы выполнялись практически одновременно, так что набор страниц, содержащих все искомые слова, не изменялся за время выполнения запросов.

каким образом нужно это сделать???

2. Перевести число А10= 176 в двоичную, восьмеричную и шестнадцатеричную систему счисления

их множество на клавиатуре:

Читайте также

1)Написать программу, которая спрашивает имя пользователя, а потом здоровается. 2)Написать программу, которая выводит на экран перевёрнутый

текст.

3)Написать программу, которая определяет является ли слово палиндромом.

4)Написать программу, определяющую какая из букв а или о встречается в тексте первой.

Помогите хотябы одну пожалуйста))Нужно до завтра!))

написать программу на Assembler

добрый вечер, всем. помогите, пожалуйста, написать программу на Ассемблере.

задание:
Создать программу на языке Ассемблер, что позволяет организовать вычисления над элементами массивов

Объединить два массива 8-битных целых чисел со знаком. Сначала элементы второго затем первого.

заранее огромное спасибо всем!

дан массив из семи элементов написать программу подсчитывающую

среднее второго и предпоследнего элементов массива
дан целочисленный
массив из 10 элементов написать программу находящую сумму элементов
массива красных 3 ил 5
дан целочисленный массив из 30 ти элементов
написать программу которая позволяет найти среднее арифметическое
положительных элементов массива

1) Написать программу для вычисления суммы цифр пятизначного числа , введенного с клавиатура

2) Заданы действительные числа a , b , c и d . Написать программу нахождения полусуммы наименьшего и наибольшего из них.
3) Написать программу для вычисления суммы цифр числа , введенного с клавиатуры

Помогите прошу



Вы находитесь на странице вопроса "написать программу кодирования текста с помощью тарабарской грамоты.на паскале", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.