Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

НАПИСАТЬ ПРОГРАММУ: найдите всеНАПИСАТЬ ПРОГРАММУ: найдите все пятизначные числа, которые при делении на 133 дают в остатке 125, а при делении на

5-9 класс

134 дают в остатке 111. С помощью паскаля

Axmet200407 07 мая 2013 г., 6:39:49 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Annaemma
07 мая 2013 г., 9:37:03 (10 лет назад)

вроде так
var i:word; 
begin 
Writeln('mod 133 = 125:'); 
for i:=10000 to 99999 do if (i mod 133 = 125) then Write(i,' '); 
Writeln; Writeln('mod 134 = 111:'); 
for i:=10000 to 99999 do if (i mod 134 = 111) then Write(i,' '); 
readln();
end.

Ответить

Другие вопросы из категории

Читайте также

1. Написать программу для определения количества двузначных чисел в диапазоне от А до B, которые при делении на 6 дают остаток 2. 2. Найти сумму

двузначных чисел в диапазоне от А до B, в которых первая цифра ровно в 2 раза больше второй.

Вариант № 2 1)Подсчитать сумму квадратов всех отрицательных и четных чисел из 10 вводимых. 2) Даны натуральные числа от 35 до 87.

Найти и напечатать те из них, которые при делении на 7 дают остаток 1, 2 или 5.

3)Дано целое число а и натуральное (целое неотрицательное) число n. Вычислить а в степени n, используя в программе лишь операцию умножения.

4)Введите последовательность из n целых чисел. Найти наибольшее из всех отрицательных чисел. Вывести его значение и порядковый номер.

5)Вычислите: 99-97+95-93+91-89+....+7-5+3-1.

6)Доказать (путем перебора возможных значений), что для любых величин А, В, С типа Boolean следующая пара логических выражений имеет одинаковые значения (эквивалентны): A OR (B AND C) и (A OR B) AND (A OR C).



Вы находитесь на странице вопроса "НАПИСАТЬ ПРОГРАММУ: найдите всеНАПИСАТЬ ПРОГРАММУ: найдите все пятизначные числа, которые при делении на 133 дают в остатке 125, а при делении на", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.