Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Пожалуйста, запишите програму по информатике вот так для задачки Program var begin write realn

10-11 класс

формула

end

задачка.

Петрусь задумав число і нікому його не назвав. Друзі упіймали його і примусили подвоїти задумане число, а потім додати до нього 5. І тільки після того, як вони пообіцяли Петрусеві благодійну допомогу на контрольній з математики, він зізнався, що вийшло число n. Визначте, яке число задумав і приховав від своїх друзів Петрусь.

EVLED 27 дек. 2014 г., 0:42:08 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
DinaFCZ
27 дек. 2014 г., 1:36:58 (9 лет назад)

Var n: integer ;
begin
writeln('vvedite chislo n');
read (n);
n:=n-5 ;
n:=n div 2;
writeln ('zadumannoe chislo=',n);end.

Ответить

Другие вопросы из категории

В школьной библиотеке 12 стеллажей с книгами. На каждом стеллаже 5 полок. Библиотекарь сообщил Пете, что нужная ему книга находится на десятом стеллаже на

третьей сверху полке. Какое количество информации библиотекарь передал Пете?

Метеорологическая станция ведет наблюдение за влажностью воздуха. Результатом одного измерения является целое число от 0 до 100 процентов, которое

записывается при помощи минимально возможного количества бит. Станция сделала 80 измерений. Определите информационный объем в битах результатов наблюдений.

я незнаю как это решить, но чувствую, это решается как с алфавитом, типа.

короче, отдуши подробно напишите, а тоя уже низнаю чтотделать!!

Читайте также

Помогите пожалуйста с задачей по информатике!Без массива!Напишите в паскале!Очень надо!!

Опишите этапы решения на компьютере задачи нахождения значения a^b для целых чисел 0<a,b<10.

Помогите, пожалуйста, решить задачу по информатике)

1. Напишите программу формирования и вывода массива размером 6x3, каждые три последовательных элемента в строке которого составлены по следующему правилу:
1-й — равен случайному числу;
2-й — равен целой части квадратного корня из предыду­щего элемента;
3-й-равен сумме двух предыдущих элементов.

Помогите, пожалуйста, решить задачу по информатике (с объяснениями): Задача 3. Экранная клавиатура КПК позволяет вводить символы русского

и английского алфавита прикосновением пера к экрану. Для переключения между заглавными и строчными буквами используется клавиша Shift, нажатие на которую приводит к смене режима на время ввода одной следующей буквы, и клавиша Caps Lock для постоянной смены режима. Для смены алфавита с русского языка на английский используется клавиша au (клавиша находится между Ctrl и Alt). В начальном состоянии клавиатура находится в режиме строчных русских букв.

Требуется написать программу, выводящую минимальную длину

последовательности прикосновений пера для набора заданной строки.

Технические требования.

Имя входного файла: INPUT.TXT

Имя выходного файла: OUTPUT.TXT

Формат входных данных:

В единственной строке входного файла содержится строка длиной не более 50 скатолов, содержащая заглавные и строчные русские и английские буквы. Формат выходных данных:

В единственной строке выходного файла содержится единственное число - минимальная длина последовательности прикосновений пера для набора заданной строки.

Примеры файлов входных данных: Примеры файлов выходных данных:

Строка 7

ПРИВЕТhеllо 14



Вы находитесь на странице вопроса "Пожалуйста, запишите програму по информатике вот так для задачки Program var begin write realn", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.