Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Составить программу вычисления выражения c=a+b/2a в программе паскаль!Помогите пожалуйста!

5-9 класс

Aciqsama 01 янв. 2017 г., 17:30:03 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Apilinariya
01 янв. 2017 г., 18:40:54 (7 лет назад)

program z1;
var a,b,c:longint;
begin
read(a,b);
c:=(a+b)div(2*a);
writeln(c);
end.

Ответить

Другие вопросы из категории

Укажите информационные модели.

•физическая карта
•глобус
•график зависимости расстояния от времени
•макет здания
•схема узора для вязания крючком
•муляж яблока
•манекен
•схема метро

Два соседа, Петя и Вася, учатся в одном кружке. Им дали задание написать сочинение, набрать его в текстовом редакторе и отправить преподавателю. У Ва

си в три раза больше символов в сочинении. Для отправки сочинений каждый из ребят использует каналы связи с различной скоростью передачи данных. У Пети скорость передачи данных 1 КБайт/с, а у Васи - 8 КБайт/с. Петя использовал при написании сочинения 16-ти битную таблицу символов Unicode. Для отправки его сочинения потребовалось 96 секунд. Сколько бит требуется для кодирования одного символа в таблице символов Васи, если известно, что на отправку его сочинения ушло 18 секунд. Считается, что при отправке сочинения никакой служебной информации не передается, а файл сочинения также не содержит служебной информации. В ответе запишите целое число бит

Читайте также

1) Составьте программу вычисления в массиве A(N) суммы всех чисел, кратных 3. 2) Составьте программу вычисления в массиве B(8) суммы отрицательных

элементов. 3) Составьте программу вычисления среднего арифметического элементов массива. Пожалуйста.. очень надо!

1. Составьте блок-схему алгоритма и программу вычисления площади треугольника по трем сторонам. 2. Составьте программу вычисления объема, площади полной

поверхности, суммы ребер прямоугольного параллелепипеда. 3. Составьте программу вычисления диагоналей ромба по стороне и углу.

мне ооочень срочно нужно!!! пожалуйста помогите!!!!!!!!помогите решить 2 задачи по Ивт в Паскале: 1)составить программу вычисления в массиве A(

N) произведения нечетных элементов 2)Составьте программу вычисления в массиве B(N) максимального среди отрицательных элементов и его номера. заранее огромное спасибо! очень нужно!

1)Написать программу вычисления модуля разность двух данных целых чисел 2)Составить программу вычесляет в котором n суток, часов, минут,

секунд.

3)Составте программу вычисления площади треугольника с основанием а и высотой h. Значение a и h введите с клавиатуры.

Составьте программу вычисления Pascal. Найти произведение двузначных чисел кратных 15.

Нужна полная програаму вычисления. Помогите пожалуйста.



Вы находитесь на странице вопроса "Составить программу вычисления выражения c=a+b/2a в программе паскаль!Помогите пожалуйста!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.