Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

человек положил в банк а рублей. каждый месяц его вклад увеличивался на 3%. напишите программу, выводящую на экран величину каждого вклада через каждый

10-11 класс

месяц в течении года. через сколько месяцев его вклад увеличится вдвое от первоначального?

123Алекс123 19 февр. 2017 г., 21:38:01 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ksekhnieva
19 февр. 2017 г., 23:16:22 (7 лет назад)

На чём писать? (Язык какой?)

+ 0 -
SdamGIa
19 февр. 2017 г., 23:47:41 (7 лет назад)

program azazaza;
var n1,n:real;
i,m:integer;
begin
   read(n);
   n1:=n;
   for i:=1 to 12 do begin
      n1:=n1+n1*0.03;
      if n1/n=2 then m:=i;
   end;
   writeln('×åðåç 12 ìåñÿöåâ = ',n1);
   writeln(' 2 ðàçà áîëüøå áóäåò ÷åðåç ',m);
end.

Ответить

Другие вопросы из категории

Program primer_1;

var v,a,b,c,r,h:real;
var num:integer;
begin
writeln('Введите значение num');
writeln('num='); readln(num);
case num of
1: writeln('Введите значения a,b,c');
write('a='); readln(a);
write('b='); readln(b);
write('c='); readln(c);
v:=a*b*c;
writeln('v=',v:8:3);
2: write('Bвежите значения r');
write('r='); readln(r);
v:=4/3*pi*power(r;3);
writeln('v=',v:8:3);
3: write('Введите значения r,h');
write('r='); readln(r);
write('h='); readln(h);
v:=1/3*pi*sqr(r)*h;
wrireln('v=',v:8:3);
else write(‘Введено число вне диапазона 1-3!’);
end.

пытаюсь написать программу в которой от того какую цифру из трех ты выберешь будет зависеть объем какой из трех фигур надо будет найти. Вижу что ошибка в использовании оператора case, как будто нельзя писать какие-то другие действия кроме write после 1: 2: 3:

Помогите пожалуйста срочно надо ?

1 Кбайт=.........байт = ........ бит
7 Кбайт=......... байт = ........ бит
15 Кбайт =........байт = ......бит

Найти формулу данной функции

Читайте также

Паскаль.

1) В банк положили вклад N рублей. Каждый месяц вклад увеличивается на 1%. Определить размер вклада через 5 лет.
2) Дано натурального число. Найти сумму его делителей, не кратных 3.
3) Дано натурального число. Найти его максимальную цифру.

Дан список наименований товаров с указанием их цен на начало года. Известен уровень инфляции в процентах для каждого месяца года (взять значения от 0,5 до

2%). Рассчитать цены каждого товара на 1-е число каждого месяца и конец года, компенсирующие потери от инфляционного процесса.

Гражданин в первый день месяца открыл счет в банке,вложив,например,1000 долларов(S).Через каждый месяц(m) размер вклада увеличивался на 10% от всей

имеющейся суммы . Составить программу,которая определяет сумму вклада через n месяцев

Гражданин 1 марта открыл счет в банке, вложив 1000 руб. Через каждый месяц размер вклада увеличивается на 2% от имеющейся суммы. Определить: а)

прирост суммы вклада за первый, второй, ..., десятый месяц; б) сумму вклада через три, четыре, ..., двенадцать месяцев.

№1. Дан массив из 30-ти элементов. Каждый элемент может принимать целочисленные значения от 0 до 100. Напишите программу, которая позволит найти сумму

двузначных элементов массива, которые не оканчиваются на 3. №2. Дан массив из 100 элементов. Каждый элемент может принимать целочисленные значения от 1 до 500. Напишите программу, которая позволит найти и вывести минимальное значение среди элементов массива, которые делят максимальное значение элементов массива без остатка.



Вы находитесь на странице вопроса "человек положил в банк а рублей. каждый месяц его вклад увеличивался на 3%. напишите программу, выводящую на экран величину каждого вклада через каждый", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.