Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

В заданном тексте перевернуть каждое слово

10-11 класс

Программу сделать с помощью процедур
Текст набить вручную(не больше 10 слов).
pascal

Sasha161 15 авг. 2013 г., 21:59:03 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Svetlanacвета
15 авг. 2013 г., 22:51:53 (10 лет назад)

program z40;uses crt; var a,b,c : string;  i : longint; begin  clrscr;  write('Введите слово: ');readln(a);  b:='';  for i:=1 to length(a) do b:=a[i]+b;{ переворачиваем слово }  if a=b then write('перевертыш')     else write('не перевертыш');  readln; end.

Ответить

Другие вопросы из категории

Double a,b,c;

int i,j,k;
i=0;
j=5;
k=10;
a=2.7;;;
i - =j;
k=Math.PI;
b=a/j;
b/=i;
Все в С# найти ошибку исправить и закомментировать.

ПОМОГИТЕ РЕШИТЬ.

Записать выражение по правилам языка turbo-pascal и составить алгоритм вычисления
решите выражение под номером 9

Пользователь работал с каталогом с:\компьютер\Память. сначало он спустился в каталог ВИНЧЕСТЕР после этого поднялся на один уревень вверх затем еще раз под

нялся на один уровень вверх и даллее спустился в каталог ПРОЦЕССОРЫ укажите полный ответ который оказался пользователь
1-с:\компьютеры\Память\винчестеры
2-с:\компьютеры\Память\процессор ы
3-с:\винчестеры\процессоры
3-с:\компьютеры\процессоры

Читайте также

Даны три одномерных массива. Упорядочить их по возрастанию элементов. Составить программу проверки, сколько раз повторяется заданное число в каждом

массиве. Результаты сохранить в одномерном массиве и элементы массива отсортировать по возрастанию Даны три одномерных массива. Упорядочить их по возрастанию элементов. Составить программу проверки, сколько раз повторяется заданное число в каждом массиве. Результаты сохранить в одномерном массиве и элементы массива отсортировать по возрастанию

Написать программу для решения задачи

a) Удалить из текста все введенные символы.

b) В заданном тексте после каждого знака ‘–’ и перед каждым таким знаком вставить пробел, если его там нет.

Здравствуйте! Позарез нужна программа в Паскале, вот условие:

"Разработать программу,
которая осуществляет в текстовом файле поиск заданных слов. Слова
последовательно вводятся с клавиатуры. Для каждого слова должно определяться
количество вхождений и номера строк текста. Если указанное слово в файле
отсутствует, то программа должна выводить соответствующее сообщение."
И если можно, то и блок-схему.
Заранее спасибо!

Pascal.Помогите решать хотя бы некоторые!!!Очень нужно.

Задача 1. Ввести три вещественных числа: длины сторон треугольника. а) Напечатать существует ли треугольник с такими длинами сторон; б) Если треугольник существует, то напечатать тип треугольника: остроугольный,
прямоугольный или тупоугольный.
Задача 2. Компьютер в первую секунду печатает на экране 1, во вторую – число 12, в третью – число 23. То есть, в каждую следующую секунду – на 11 больше, чем в предыдущую. В
какую секунду впервые появится число, делящееся на 2009?
Задача 3. Текст состоит из слов, разделенных пробелом. Найти самое длинное слово. Если таких слов несколько, то напечатать последнее. Задача 4. Ввести натуральное число N. Это число записывается в виде суммы нескольких неубывающих натуральных слагаемых. Например, 5=1+4=2+3=1+1+3=1+1+1+2=1+1+1+1+1
Напечатать количество таких изложений (при n=5, ответ 5);



Вы находитесь на странице вопроса "В заданном тексте перевернуть каждое слово", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.