Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Pascal ABC

5-9 класс

9 класс
Помогите с решением

Дианка8605 22 окт. 2013 г., 16:08:58 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
NikkiFa
22 окт. 2013 г., 17:42:53 (10 лет назад)

var i,n,a:integer;
     s:real;
begin
write('введите n' , n);read(n)
write('введите а); read(a);
for i:=1 to n do 
if i mod 2 =1 then s:=s+1/(power(a,i)

write(' ===== ',s);
end.

Ответить

Другие вопросы из категории

Компьютерный вирус А заполняет 1 Гбайт за один месяц, вирус В заполняет 1 Гбайт за два месяца, вирус С заполняет 1 Гбайт за три месяца, вирус D заполняет

1 Гбайт памяти за шесть месяцев. На компьютере одновременно обнаружены сразу все четыре вируса. Сколько гигабайтов они заполнят за один месяц?

Читайте также

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC.

Составить программу,которая выводит на экран сумму нечетных чисел от 1 до 30 в Pascal ABC.


1) дано четырёхзначное число. вывести максимальную и минимальную цифру. pascal abc

2) дано четырёхзначное число. Что больше: произведение цифр числа или их утроенная сумма. pascal ABC

Я работаю в прграмме Pascal ABC

Вот проверьте здесь гдето ошибка
program abc;
var a,b,c:integer;
begin;
write ('Длина равна=')
read(a);
write ('Ширина равна=')
read(b);
c:=a*b
write ('Площадь='c');
readln;
end.
Мне показало что в строке

Очень срочно. даю 100 пунктов. Pascal ABC. Если не сдам, будет 3 за четверть(((((((((((((( Написать программу, которая

сортирует массив ПО УБЫВАНИЮ и ищет в нем элемент, равный X (это число вводится с клавиатуры). Использовать двоичный поиск.



Вы находитесь на странице вопроса "Pascal ABC", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.