Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Посудина цилиндрической формы заполнены до краёв жидкостью,плотность которой d=1200 кг/м(квадратных).Составьте програму,которая высчитывает массу

5-9 класс

жидкости в каждой посудине m=dV=dhS(S=3,14R в квадрате)

альььбина 11 нояб. 2014 г., 8:26:34 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kaminskaya1984
11 нояб. 2014 г., 10:12:52 (9 лет назад)

var

a,b,c,d:real;

begin

writeln (''Vvedite ob''em posudi. Esli ne znaete - najmite 0');

read (a);

if (a=0) then

begin

writeln ('Vvedite visotu posudi');

read (b);

writeln ('Vvedite radius stakana');

read (c);

d:=1200*b*(3.14*c*c);

end;

if (a>0) then begin

d:=1200*a;

end;

writeln ('Massa ',d); 

end.

 

Я не проверіл работоспособность, так что еслі что - піші) 

 

Ответить

Читайте также

Сосуды цилиндрической формы заполнены до краёв жидкостью плотностью d=1200кг\м³. Составьте программу, которая вычисляет давление столба жидкости

на дно сосудов p=dgh( g=9,8м\с²)

6 сосудов( высота 1сосуда 7, высота 2 сосуда 4, высота 3 сосуда 10, высота 4 сосуда 6, высота 5 сосуда 5, высота 6 сосуда 3)

Помогите, пожалуйста решить задачу!!!

Сосуды цилиндрической формы заполнены до краёв жидкостью плотностью d= 1200 кг/м (кубический). Составить программу, которая вычисляет:


а) давление столба жидкости на дно сосудов p=dgh (g= 9,8 м/с (в квадрате));
б) массу жидкости в каждом сосуде m=dV=dhS (S=3,14R (в квадрате));
в) суммарную массу жидкости.

РЕШИТЕ ПОЖАЛУЙСТА!!!!!!!!!! Посудина цилиндрической формы заполнена до краёв водой, d=1200кг/м3. Составить программу которая

вычисляет:

а)давление жидкости на дно посудины по формуле p=dgh(g=9,8м/с2)

б)массу жидкости в каждой посудине m=dV=dhS (S=3,14R2)

в) сумарную массу жидкости

Радиус посудины,высоту столба жидкости нужно вводить с клавиатуры,а результат вывести на экран.

СПАСИБО))))))))

Помогите срочно,пожалуйсто. 9 класс. Информатика. Сосуды цилиндрической формы заполнены до

краев жидкостью плотностью d=1200кг/м в кубе.

Составьте программу, которая вычесляет:

а) Давление столба жидкости на дно сосудов p=dgh(g=9,8м/с в квадрате);

б)Массу жидксоит в кажом сосуде m=dV=dhS (S=3,14R в квадрате)

в)суммарную массу жидкости .

h и R дано



Вы находитесь на странице вопроса "Посудина цилиндрической формы заполнены до краёв жидкостью,плотность которой d=1200 кг/м(квадратных).Составьте програму,которая высчитывает массу", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.