Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Паскаль! составить таблицу стоимости порций сыра весом 50, 100, 150, ... 1000г (цена 1кг=90руб)

5-9 класс

LalalaAlenkaLalala 16 апр. 2015 г., 10:12:35 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Danisa
16 апр. 2015 г., 11:06:49 (9 лет назад)

var b, a:integer;
begin
while a <10000 do
begin
a:=a+50;
writeln ( a*0.001*90);
end;
end.

Ответить

Другие вопросы из категории

решение задач в паскале с помощью div и mod 8 класс.

Дано четырехзначное число . Нужно вычислить квадрат суммы всех цифр.
помогите пожалуйста!

В помощь плиззз!!!!

Указать информационные модели:
физическая карта
глобус
график зависимости расстояния от времени
макет здания
схема узора для вязания крючком
муляж яблока
манекен
схема метро

Читайте также

Найти алгоритм минимума из 3х целых чисел на паскале+ составить блок -схему.

ПОЖАЛУЙСТА,ХОТЯ БЫ НА ПАСКАЛЕ СОСТАВЬТЕ!

Помогите решить задачки на паскале я совсем не разбираюсь в этом!!! 1)Дана таблица со значениями среднемесячных температур в течение года. Составить

программу на Паскале, в которой вычисляются четыре величины: средние температуры зимних месяцев, весенних месяцев, летних и осенних. 2)Вы посетили магазин и купили 10 видов товара. В таблицу T [1..10] записали количество купленного товара каждого вида. В таблицу C [1..10] записали цену единицы каждого вида товара соответственно. Составить программу на Паскале вычисления общей стоимости всех покупок.

СОСТАВИТЬ ТАБЛИЦУ В ЭКСЕЛЕ!!!

Дядя Федор, кот Матроскин и пес Шарик летом жили в простоквашино, а папа с мамой слали им письма, посылки, телеграммы и бандероли, которые доставлял почтальон Печкин. каждое письмо весило в среднем-100г,каждая посылка-5кг, каждая телеграмм-50г, каждая бандероль-500г.
Дядя Федор получил 10 писем, 2 посылки, 10 телеграмм, 1 бандероль. Кот матроски-4письма, 1 посылку, 2телеграммы, 1 бандероль. пес Шарик не получил ни одного письма, ни одной телеграммы, зато получил 4 посылки и 2бандероли.

Определить, сколько килограммов и какой почты получил каждый житель Простоквашино; сколько весила вся доставленная Печкиным почта одного вида; какой общий груз пришлось перенести почтальону печкину?
Ваши задачи:

a. выбрать оптимальную структуру таблицы для решения этой задачи

b. Занести все необходимые данные в таблицу

c. Произвести расчеты с использованием формул



Вы находитесь на странице вопроса "Паскаль! составить таблицу стоимости порций сыра весом 50, 100, 150, ... 1000г (цена 1кг=90руб)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.