Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Ребят помогите решить Вариант 2 В Турбо Паскале 1 и 2 Задачу

10-11 класс

Sunnuatamanyuk 31 окт. 2013 г., 11:16:58 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Jenkobzar
31 окт. 2013 г., 12:36:28 (10 лет назад)

 на Турбо Паскале в программе фигурные скобки убрать

Ответить

Читайте также

Ребят, помогите! Тема: одномерные массивы. Две задачи:1) Написать прог

Ребят, помогите! Тема: одномерные массивы. Две задачи:

1) Написать программу, которая из заданного одномерного массива размерности N находит сумму только тех элементов, значения которых больше некоторого значения S.
S=5; Массив: 0,4 5,6 -2 10,1


2) При поступлении в ВУЗ абитуриенты, получившие "Двойку" на первом экзамене, ко второму не допускаются. В массиве A[N] записаны оценки экзаменующихся, полученных на первом экзамене. Подсчитать, сколько человек не допущено ко второму экзамену!

Заранее благодарю!

Помогите решить задачу.

Дан массив А1,.......Аn. найти максимальный и минимальный элементы и поменять их местами. Вот задача которую я делал:

program zadacha;
const
k=50;
var
a:array[1..k] of integer;
n,i:1..k;
c,v,max,min,prom:integer;
begin
for i:=1 to n do begin (здесь выскакивает ошибка о проверки диапазона)
a[i]:=random(50);
write(a[i],' ');
end;
max:=a[1];
min:=a[1];
for i:=1 to n do begin
if a[i]>max then begin
max:=a[i];
c:=i;
end;
if a[i]<min the begin
min:=a[i];
v:=i;
end;
end;
writeln('max=',max,'min=',min);
prom:=max; (вот с этой строчки и до конца помогите решить)
max:=min;
min:=prom;
writeln;
writeln('Полученный массив');
for i:=1 to n do
write(a[i], ' ');
readln;
end.

Ребят, помогите решить первые 10 заданий. Информатика, логика.

Даю 25 баллов, но если будет решены все 10.

ПОМОГИТЕ РЕШИТЬ, НА ЛАБЕ СИЖУ!!!

Определить делится ли на целое число х целое число у без остатка. Если делится, то разделить х на у и вывести его. В турбо паскале програмку написать.

Ребят, помогите решить Пр-2

информация на фото, заранее спасибо)



Вы находитесь на странице вопроса "Ребят помогите решить Вариант 2 В Турбо Паскале 1 и 2 Задачу", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.