Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

дана высота и радиус цилиндра. найти площадь боковой поверхности, полную площадь. S=2пRH. Sn=S6+2пR

10-11 класс

Fajagul 03 сент. 2014 г., 5:06:52 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ksnastia
03 сент. 2014 г., 6:58:25 (9 лет назад)

Вариант с округлением площадей, если не нужно, просто уберите round в обоих строках.

uses crt;
var r,h:real;
begin
writeln('Введите через пробел радиус и высоту цилиндра.');
readln(r,h);
writeln('Площадь боковой поверхности равна ', round(2*pi*r*h));
writeln('Площадь полной поверхности равна ', round(2*pi*r*(h+r)));
end.

Ответить

Другие вопросы из категории

Помогите пожалуйста 3 или 2
Опишите на русском языке или одном из языков

программирования алгоритм поиска номера первого из двух последовательных
элементов в целочисленном массиве из 30 элементов, сумма которых максимальна
(если таких пар несколько, то можно выбрать любую из них).
Тремя способами: когда запоминается первый элемент, i бежит по второму элементу, не запоминая сумму элементов, а только номер.

Читайте также

1. По сторонам треугольника найти его периметр, площадь, высоты и радиус вписанного и описаного кругов.

2. Найти больше из трех данных чисел.
3. В одномерном массиве положительные элементы меншиты на 7.

Задачи паскаль, помогите пожалуйста кто. 1, Напишите программу, реализующую следующие вычисления. Дан номер месяца — целое число в диапазоне

1–12, введенное с клавиатуры (1 — январь, 2 — февраль и т. д.). Вывести название соответствующего времени года («зима», «весна», «лето», «осень»).

2, Напишите программу, реализующую следующие вычисления. Дана матрица размера M x N (числа вводятся с клавиатуры). Для каждого столбца матрицы найти произведение его элементов. Полученные значения вывести в текстовый файл.

3, Напишите программу с использованием функции CircleS(R) вещественного типа, находящей площадь круга радиуса R (R — вещественное). С помощью этой функции найти площади трех кругов с данными радиусами. Площадь круга радиуса R вычисляется по формуле S = πR2.

4, Напишите программу, реализующую следующие вычисления. Дано целое число N (1≤N≤26), введенное с клавиатуры. Вывести N первых прописных (то есть заглавных) букв латинского алфавита.

Добрый день. Помогите пожалуйста решить две задачи... №1 Дан массив из 25 элементов,найти сумму 4-х наибольших и 4-х наименьших э

лементов. Результат распечатать в виде:

Сумма наибольших=

Сумма наименьших=

№2

Даны два массива по 30 элементов. Найти среднее арифмитическое для элементов 1-го массива,номера которых больше номера минимального элемента 2-го массива

Заранее спасибо

1)дан одномерный массив из 5 элементов.найти сумму положительных элементов. 2)Дан одномерный массив из 7

элементов.Найти колличество четных положительных элементов.

3)Дан массив из 6 элементов.Найти произвдение положительных из них.

Помогите пожалуйста. Нужно решить через программу Pascal ABC

Определить объем цилиндра и площадь его полной поверхности, если известны радиус основания и высота цилиндра.

Формулы:



Вы находитесь на странице вопроса "дана высота и радиус цилиндра. найти площадь боковой поверхности, полную площадь. S=2пRH. Sn=S6+2пR", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.