Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помогите пожалуйста, заранее спасибо большое!

5-9 класс

OBEY15 30 сент. 2014 г., 3:38:51 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Mahasafonova
30 сент. 2014 г., 4:13:52 (9 лет назад)

Честно скажу, что я в этом не спец., но на примере другой матрицы решу) Решайте по-моему примеру и тогда сами научитесь:)

Вот матрица:
1 2 3 4 5 6
0 1 2 3 4 5
0 0 1 2 3 4

Код паскаль:
uses crt;
var c :array [ 1..50 ,1..50 ] of integer;
i ,q, n,m:integer;
begin
i:= 1;
writeln('введи размер матрицы);
read (n,m );
for q :=1 to m do
c[i ,q]:= q;
for i :=2 to n do
for q :=1 to m do
if qc[i ,q]:= 0 else
c[i ,q]:= q-i+1 ;
for i :=1 to n do begin
writeln;
for q :=1 to m do
write (c[ i,q], ' ');
end;
readln ;

Ответить

Другие вопросы из категории

Жили были дед и баба и был у них огород прямоугольной формы со сторонами A, B. После ссоры они решили поделить огород, при этом дед может взять себе не

больше половины огорода (размеры участков после раздела должны быть целыми и участки прямоугольными). Вывести '1' - если участок деда оказался меньше, '0' - если участки равны.
Входные данные:
Во входном потоке в первой строке заданы целые числа A, B (A, B < 1000).

Выходные данные:
Вывести единственное целое число.

Пример входного файла (input.txt):
8 4

Вспомните русскую народную сказку "Иван Царевич и Серый Волк". Составьте блок-схему для выбора маршрута по

надписям на придорожном камне. По какой ветви пошёл

Читайте также

Здравствуйте.Помогите,пожалуйста,решить задачи в Паскале.Вот: Ввести с клавиатуры несколько дробных чисел, признак окончания ввода – число

1000.Нужно изменить программу так,чтобы она находила:

а) дробную часть чисел;

б) произведение чисел, меньших 22;

в) сумму чисел, которые попадают в промежуток [10, 50]. Заранее,спасибо большое!)))))

Помогите пожалуйста!!!!

Задания1
A=315^8 B=D1^16 Какое из чисел С записанны в двоичном системе,отвечает условию А<C<B
1) 11010010
2) 1101000
3) 11001010
4)11000111
задание 2
Чему равна разность чисел 50^16 16^18
1)136^8
2)102^8
3)82^16
4) 10011110^2
Помогите пожалуйста ОГРОМНОЕ СПАСИБО!!!!!!!!

Диаметр гибких дисков задается в дюймах.Вычислите размеры гибких дисков в сантиметрах (1 дюйм=2,54 см).

Ребят, помогите пожалуйста!
Заранее спасибо!:)
Срочно нужно!

перечислите числа из "2" системы счисления в "10"-ную:

1100000(под нулем последним двоечка);
1100100(и здесь двоечка);
1011110(и двоечка);
помогите пожалуйста!заранее спасибо всем.☺



Вы находитесь на странице вопроса "Помогите пожалуйста, заранее спасибо большое!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.