Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

найти сторону прямоугольника зная его периметр и одну сторону, записать задачу с решением на языки программирования Паскаль

10-11 класс

Zizak 13 дек. 2016 г., 10:15:11 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Yanchik19
13 дек. 2016 г., 13:15:10 (7 лет назад)

var p,a,b:real;
begin
writeln('ведите периметр');
readln(p);
writeln('введите 1 сторону');
readln(a);
b:=p/2*a;
writeln('2 сторона равна =', b);
end.

+ 0 -
GRAPE13
13 дек. 2016 г., 16:12:02 (7 лет назад)

Program asd;
USES crt;
var p,a,b:real;
BEGIN
clrscr;
writeln('Vvedite P: ');
readln(p);
Writeln('Vvedite storony: ');
readln(a);
b:=(p-2*a)/2;
writeln('Storona ravna B: ', abs(b));
END.

+ 0 -
Настюша14062004
13 дек. 2016 г., 18:57:54 (7 лет назад)

это же просто

+ 0 -
Aleksandrovaan1
13 дек. 2016 г., 19:59:08 (7 лет назад)

ну запиши тогда программку мне

+ 0 -
викотка
13 дек. 2016 г., 21:04:43 (7 лет назад)

Сейчас сделаю

Ответить

Другие вопросы из категории

когда мы переписываемся, мы

часто исползуем цифры в нашем тексте. васм дано одно предложение не англиском
языке. Нужно найти все цифры, которые встречаются в этом предложенний хотябы бы
один раз


Формат входных данных
В единственной строке выходново файла содержится одно предложение на англискому языке, которые состоит из не более чем 100 символов


Читайте также

1) Напишите пожалуйста программу (на языке BASIC) вычисления по длинам двух сторон треугольника и углу между ними длины третьей стороны и двух других

углов.
2)
Напишите пожалуйста программу (на языке BASIC) для определения подобия:
а) двух прямоугольников по двум смежным сторонам;
б) двух треугольников по трем сторонам.

Заполнить массив T размерностью M значениями, введенными с клавиатуры.

Вывести на экран в одну строку каждый 2 элемент массива, который больше заданного значения K. (Язык программирования - Паскаль)

Помогите, пожалуйста!!!

Составить блок-схему алгоритма решения задачи и программу на языке паскаль одним способом:

Σ сверху сигмы 40,снизу сигмы x=1 (x^2+(5/(x^2+8)))



Вы находитесь на странице вопроса "найти сторону прямоугольника зная его периметр и одну сторону, записать задачу с решением на языки программирования Паскаль", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.