Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

решите хоть что нибудь пожаааалуйста)

5-9 класс

Tanyas1974 06 мая 2013 г., 21:46:46 (11 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
скалярия00
06 мая 2013 г., 23:29:56 (11 лет назад)

1)a

2)a

3)d

4)c

5)23????

6)b

7)a

8)b

10)

Program AAA;

var x,y:integer;

label a1;

begin

a1:

readln(x);

y:=10;

if y-int(y/x)*x=3 then goto a1

x:=x+6;

y:=12*x;

writeln(x);

end.

 

 

Ответить

Другие вопросы из категории

Крассворд 6 класс

часть системы
10 букв, вторая о, девятая е

Помогите пожалуйста!!! Вот задание: На координатной плоскости отметьте и пронумеруйте точки,

коорди­наты которых приведены ниже. Соедините точки в заданной последо­

Читайте также

РЕШИТЕ ХОТЬ ЧТО-НИБУДЬ!!!:з 1.Линейные программы Напишите программу на ШАЯ.Вычислите значения следующих выражений: f=t*t/2+t

2.Условный оператор(ветвление)

Нарисуйте блок-схему.Дано два числа.Верно ли, что он равны?

3.Циклы

Напишите программу на Паскале. Выведите на экран табицу умножения на 4 в виде 1+4=4,2+4=8,....9*4=36.

4.Одномерные массивы

Напишите программу на Паскале.Подсчитайте количество максимальных элементов массива А [1..12].

5.Двумерные массивы

Напишите программу на Паскале. создать массив случайны чисел В[1..6,1..6].Все элементы массива, расположенные выше главной диагонали сделать равными О.Вывести исходный и исправленный массивы.

помогите пожалуйста!!!! помогите хоть что нибудь пожалуйста!!!! срочно надо!! заранее спасибо!!1 1 Система интерактивного текстового общения в режиме

онлайн 2 программа обеспечивающая доступ к информации 3 Крупный сайт объединяющий различные универсальные сервисы 4 Обращение к информационной системе для получения справки 5 Система имен в интернете 6 Тип локальной сети когда к каждому компьютеру подходит отдельный кабель из одного центрального узла 7 Сеть,объединяющая компьютеры в рамках одной организации 8 Язык общения с различными компьютерными устройствами и программами 9 Программа, подготавливающая запрос пользователя и получающая ответ от узла сети 10 Выделение дискового пространства для хранения и обеспечения работы сайтов 11 Технология позволяющая реализовать переход от одного информационного ресурса к другому 12 Общая схема соединения компьютеров в локальной сети 13 Что позволяет делать с электронными письмами почтовая программа 14 Какой протокол обеспечивает разбиение файлов на IP пакеты в процессе передачи и сборку файлов в процессе получения 15 Современный способ групповой коммуникации 16 Что надо знать для просмотра электронного почтового ящика 17 Рекламное пространство на сайте 18 Множество взаимосвязанных элементов,образующих определенное целостное единство 19 Стандарт,определяющий,например,форму представления и способ пересылки сообщений 20 Центральный компьютер,распределяющий между пользователями общие ресурсы.

Решите пожалуйста хоть что-нибудь. Массивы. 1.Дан массив, какое число встретится раньше максимальное или минимальное?

2.Даны 2 массива одинакового размера. Сформировать 3-й массив, каждый элемент которого равен минимальному из элементов с одинаковыми номерами.
3.Заполнить массив из 11 элементов числами 1, 2,3,..,11.
Заранее спасибо.

Решите плиз хоть что нибудь


Вы находитесь на странице вопроса "решите хоть что нибудь пожаааалуйста)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.