Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Даны три числа, найти максимальное из них и заменить квадратом этого числа. Помогите решить плииз с помощью паскаля.

5-9 класс

8118 23 июня 2014 г., 6:59:36 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Пушистик98
23 июня 2014 г., 7:34:15 (9 лет назад)

var
a, b, c: integer;
begin
writeln('vvedite 1 chislo:');
readln(a);
writeln('vvedite 2 chislo:');
readln(b);
writeln('vvedite 3 chislo:');
readln(c);
writeln('otvet');
if (a<b)and(c<b) then writeln(sqr(b))else
if (b<a)and(c<a) then writeln(sqr(a))else
if (a<c)and(b<c) then writeln(sqr(c));
end.

Ответить

Другие вопросы из категории

Читайте также

даны два числа. Если первое число нечетное, то найти сумму кубов, а иначе - куб суммы. даны три числа. Если хотя бы одно из чи

сел - отрицательное, то найти Iа+ b+cI иначе а+b+c +d в корне.

Даны три числа. Если произведение данных чисел - отрицательное, то каждое число возвести в квадрат, иначе найти модуль каждого числа

ПОМОГИТЕ ОЧЕНЬ ПРОШУ

Напишите программу для паскаль авс

Задачи:
1.Ввести три целых числа, найти максимальное из них
2.Ввести пять целых чисел, найти максимальное из них

1)найти количесво делителей натурального числа,сколько из них чётных? 2) дано натуральное число: найти две первые цыфры числа

верно ли,что первая цыфраа данного числа чётная?

3)найти все трёхзначные числа,которые состоят из разных цыфр,а их сумма равна А(А вводится с клавиатуры)

4)найти все симметричные натуральные числа(палиндромаиз промежутка от А до В(А и В вводится с клавиатуры)



Вы находитесь на странице вопроса "Даны три числа, найти максимальное из них и заменить квадратом этого числа. Помогите решить плииз с помощью паскаля.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.