Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Задание 4. Студентам была предложена анкета о том, знание каких из прочитанных

10-11 класс

курсов могут потребоваться в будущей работе. Результаты анкетирования были
занесены в файл. Напишите программу создания файла анкетирования. Список
прочитанных курсов:

Jonik98 04 дек. 2013 г., 1:06:20 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Walker121
04 дек. 2013 г., 4:02:34 (10 лет назад)

const
c1='Математический анализ';
c2='Алгебра и геометрия';
c3='Информатика';
c4='История';
c5='Философия';
var
  o: text;

begin
  AssignFile(o, 'Output.dat');
  Rewrite(o);
  write(o,c1,'|',c2,'|',c3,'|',c4,'|',c5);    
  CloseFile(o)
end.

Ответить

Другие вопросы из категории

Шифр Виженера. Это шифр Цезаря с переменной величиной сдвига. Величину сдвига задают ключевым словом. Например,ключевое слово ВАЗА означает следующую после

довательность сдвигов букв исходного текста : 3 1 9 1 3 1 9 1 и т.д
Используя в качестве ключевого слово ЗИМА,закодировать слова : АЛГОРИТМИЗАЦИЯ,КОМПЬЮТЕР,ИНТЕРНЕТ

Помогите пожалуйста !!!!!
1. Сколько оперативной памяти (в

Кб) потребуется для хранения текста статьи объемом 15 страниц, на каждой из
которых размещены 25 строк по 80 символов в строке?

2 ЗАДАНИЕ! СРОЧНО ПОЖАЛУЙСТА

Читайте также

помогите пожалуйста с информатикой!легкие задания,но не была на этой теме.

особенно обязательно вторые два задания.

программа на C++ в визуальном режиме (есть несколько вариантов кода программы)

доброй ночи, уважаемые программисты и успевающие в учебе студенты. помогите, пожалуйста, написать программу на C++ (в визуальной вкладке).

ВОТ ЗАДАНИЕ:
дано три переменные вещественного типа. если их значения упорядочены по возрастанию или убыванию, то удвоить их; иначе заменить значение каждой переменной на противоположное. вывести значения переменных.


я прикрепила несколько тестовых файлов (блокнот) в которых есть несколько вариантов решение этого задание (то есть коды программ), а вы скажите какой из них лучше всего подходит, а также скажите какие компоненты нужно кинуть на форму-дизайн (то есть какие кнопки, и что на них писать). в этих 3 файлов есть написанный код программы, нужно написать: на какие кнопки что писать и какой вариант решение больше подходит.

заранее огромное спасибо всем за помощь!!!

Помогите с тестами по информатике!!! А1. Определите значение целочисленных переменных a и b после выполнения фрагмента программы:

a := 3 + 3*4;

b := (a div 10) + 4;

a := (b mod 10) + 2;

b:= a + b;

a:= a mod 2 + b div 3;

1) a=4, b=14;

2) a= 24, b= 6;

3) a=5, b=12;

4) a=8, b=12.

А2. Для какого из указанных значений числа X истинно высказывание

((X < 5)→(X < 3)) Ù ((X < 2)→(X < 1))

1) 1

2) 2

3) 3

4) 4

А3. Укажите, какое логическое выражение равносильно выражению ¬(A Ú ¬B Ú C) ?

1) ¬A Ú B Ú ¬C

2) A Ù ¬B Ù C

3) ¬A Ú ¬B Ú ¬C

4) ¬A Ù B Ù ¬C

X

Y

Z

F

1

1

1

1

1

1

0

1

1

0

1

1

А4. Символом F обозначено одно из указанных ниже логических выражений от трех аргументов: X, Y, Z. Дан фрагмент таблицы истинности выражения F (см. таблицу справа).

Какое выражение соответствует F?

1) X Ú ¬Y Ú Z

2) X Ù Y Ù Z

3) X Ù Y Ù ¬Z

4) ¬X Ú Y Ú ¬Z

А5. Что будет выведено на печать в результате выполнения следующих операторов:

a := 5; b := 10;

write( 'сумма двух чисел ' ); write( 'a+b' );

write( ' = ', a+b );

1) сумма двух чисел 5+10 = 15

2) сумма двух чисел a+b = 15

3) сумма двух чисел 5+10 = a+b

4) сумма двух чисел a+b = 5+10

5) ни один из ответов 1-4 не верен

А6. Чему было равно значение переменной a, если после выполнения операций

b := sqrt( sqr(a+1) );

c := -b;

a := 1 + 2 / (c-b);

она стала равна 0 ?

1) 2

2) 0

3) –1

4) любое вещ. число, не равное -1

5) ни один из ответов 1-4 не верен

А7. Чему будет равно значение А после выполнения цикла

а:=1024;

While a>0 do

a:=a / 2;

1) 0

2) 1

3) зациклится

4) 512

5) ни один из ответов 1-4 не верен

A8. Сколько раз выполнится тело цикла?

A:=32;

While A>2 do

Begin A:=A / 2; writeln(‘A’); end;

1) 8

2) 6

3) 5

4) 4

5) 3

Для груп­по­вых опе­ра­ций с фай­ла­ми ис­поль­зу­ют­ся мас­ки имён

фай­лов. Маска пред­став­ля­ет собой по­сле­до­ва­тель­ность букв, цифр и
про­чих до­пу­сти­мых в име­нах фай­лов сим­во­лов, в ко­то­рых также
могут встре­чать­ся сле­ду­ю­щие сим­во­лы:

Сим­вол «?» (во­про­си­тель­ный знак) озна­ча­ет ровно один про­из­воль­ный сим­вол.

Сим­вол «*» (звёздоч­ка) озна­ча­ет любую
по­сле­до­ва­тель­ность сим­во­лов про­из­воль­ной длины, в том числе
«*» может за­да­вать и пу­стую по­сле­до­ва­тель­ность.

Опре­де­ли­те, какое из ука­зан­ных имён фай­лов удо­вле­тво­ря­ет маске:
?mur*r.?st

1) mur.lst
2) omurr.sst
3) omur.sts
4) mur.lst


последовательность: 4, 1, 9, 3, 7, 5, из всех чисел которые больше 4 вычесть 3 затем удалить из всей последоательности нечетные числа

Пожалуйста с решением



Вы находитесь на странице вопроса "Задание 4. Студентам была предложена анкета о том, знание каких из прочитанных", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.