Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Заполнить массив Y элементами массива X, находящимися после его максимального значения в X.

10-11 класс

4 1 8 2 7 3 X
2 7 3 Y

Lilabodnar 25 февр. 2015 г., 23:54:11 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
XFed
26 февр. 2015 г., 2:24:03 (9 лет назад)

program F777;

var
X,Y:array[1..102] of integer;
mult,i,j:integer;

begin  

Ответить

Другие вопросы из категории

1.Дано натуральное число:

a) найти произведение цифр числа б) верно ли, что в данном числе нет данной цифры А (цифру А вводить с клавиатуры)
2. Найти все трехзначные числа, которые при увеличении на 1 делятся на 2, при увеличении на 2 делятся на 3, при увеличении на 3 делятся на 4, а при увеличении на 4 делятся на 5.
3.Из данного натурального числа удалить все цифры А (а вводятся с клавиатуры).

Написать программы в паскале и желательно блок-схему, но можно и без нее.
Помогите пожалуйста)

Читайте также

Значения элементов двумерного массива А были равны 0 . Затем значения некоторых элементов были изменены (см. представленный фрагмент программы).

n := 0
for i :=1 to 5 do
for j:=1 to 6-i begin
n := n + 1;
A [ i , j ] :=n;
end;
Какой элемент массива будет иметь в результате максимальное значение?
1)A[ 1 ,1 ] 2)A[ 1 , 5 ] 3)A[ 5, 1 ] 4)A [5 , 5 ]




1. Заполнить массив с клавиатуры целыми числами. Вывести элементы этого массива на экран. (Добавить комментарии) 2. Заполнить массив таким образом, чтобы

каждый его элемент был равен утроенному значению его порядкового номера (индекса). 3. Ввести массив с клавиатуры, найти и вывести сумму элементов массива. 4. Ввести массив с клавиатуры, подсчитать, сколько в нем положительных элементов, а сколько отрицательных. 5. В одномерном массиве подсчитать, сколько отрицательных элементов находится на четных местах и сколько положительных на нечетных. 6. Элементы массива вводятся с клавиатуры, заменить в нем все отрицательные элементы их квадратами, а положительные кубами. Вывести на экран исходный и новый массив. 7. Ввести массив с клавиатуры, найти и вывести на экран максимальный и минимальный элементы. 8. Написать программу, которая определяет есть ли в массиве элемент введенный пользователем, подсчитывает их количество и выводит номер первого найденного элемента.

1)заполнить массив из 15 элементов числами из интервала от -10 до 10 вывести в строчку и повторно вывести в строчку,заменив все четные элементы на число

100.
2) Заполнить массив целыми положительными и отрицательными числами из интервала [-10;10] и вывести его в строчку. Поменять знаки элементов массива на противоположные и повторно вывести массив на экран в строчку.
Пожалуйста,помогите,очень срочно!!!

Помогите пожалуйста)) очень-очень срочно(( С# Получить элементы массива А по формуле .... Вычисленый массив вывести на печать.

Найти максимальный по модулю элемент массива А.

Массив я вычислил, а остальное не получается(

using System;

using System.Collections.Generic;

using System.Linq;

using System.Text;

namespace ConsoleApplication27

{

class Program

{

static void Main(string[] args)

{

int n = 30;

double[] a = new double[30];

for (int i = 0; i <= 20; i++)

{

a[i] = Math.Sqrt(i ^ 2 + 1) - Math.Sin(i / n);

Console.WriteLine("a(" + i + ")=" + a[i]);

}Console.ReadKey();

}

}

}




Вы находитесь на странице вопроса "Заполнить массив Y элементами массива X, находящимися после его максимального значения в X.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.