Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Создать два массива одинаковой размерности. Получить третий массив такой же размерности, каждый элемент которого равен сумме соответствующих элементов

10-11 класс

данных массивов....Напишите на паскале пожалуйста...

Imhail8991 11 окт. 2016 г., 18:39:27 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
VikiViki040398
11 окт. 2016 г., 19:09:46 (7 лет назад)

uses crt;
var a,b,c:array[1..100] of integer;
i,n:integer;
begin
writeln('Размер массивов?');
read(n);
writeln('Элементы 1-го массива?');
for i:=1 to n do
read(a[i]);
writeln('Элементы 2-го массива?');
for i:=1 to n do
read(b[i]);
for i:=1 to n do
begin
c[i]:=a[i]+b[i];
write(c[i],' ');
end;
end.

Ответить

Другие вопросы из категории

Читайте также

ПОМОГИТЕ ПОЖАЛУЙСТА В ПАСКАЛЕ

сформулируйте массив содержащий 15 элементов, с помощью датчика случайных чисел. получите новый массив, каждый элемент которого равен квадрату соответствующего элемента исходного массива. в полученном массиве определите насколько максимальный элемент исходного массива отличается от минимального элемента нового массива. выведите на экран исходные и полученные результаты

сформулируйте массив содержащий 15 элементов, с помощью датчика случайных чисел. получите новый массив, каждый элемент которого равен квадрату

соответствующего элемента исходного массива. в полученном массиве определите насколько максимальный элемент исходного массива отличается от минимального элемента нового массива. выведите на экран исходные и полученные результаты

Составить программу Дан массив натуральных чисел , размерность -12 !) Заполнение массива производить с клавиатуры 2) Вывести на печать

только элементы кратные 2

3)Найти сумму первых пяти элементов

Составить программу Дан массив целых чисел , размерность -12

1) Заполнение массива производить случайными числами из диапозона [-10;35]

2)Вывести на печать только положительные элементы

3)Найти количество отрицательных элементов

Составить программу

Известны данные о выпуске прождукции ( ткани в метрах ) ткацким цехом текстильного комбината за каждый день месяца . Определить количество ткани ( метров) произведенных цехом за месяц .



Вы находитесь на странице вопроса "Создать два массива одинаковой размерности. Получить третий массив такой же размерности, каждый элемент которого равен сумме соответствующих элементов", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.