Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

найдите произведение 1*2*3*...*15

5-9 класс

Filimonov232342 26 марта 2017 г., 12:31:21 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Mika2309
26 марта 2017 г., 13:49:23 (7 лет назад)

var i, res:integer; begin; res:=1 for i:=2 to 15 do begin res:=res*i; end; write(res) end.

+ 0 -
Pushvaleria2003
26 марта 2017 г., 15:19:34 (7 лет назад)

Комментарий удален

Ответить

Другие вопросы из категории

Задача 1 Определить кол-во цифр в числе .

Задача 2 Напечатать те натуральные числа квадрат которых не превышает n .
Задача 3 Найти первое натуральное число куб которого больше n .

Читайте также

помогите пожалуйста с free pascal :) 1. вывести на экран следующие числа: 5.8,5.9...6.8. 2.с клавиатуры задаётся цена 1 порции мороженого. вывести на

экран стоимость 1,2,..15 порций мороженого. 3.найдите сумму первых пятидесяти натуральных чисел,кратных 12. 4. с клавиатуры задаётся 10 чисел.найдите произведение чисел,меньших 10.найдите среднее арифметическое чисел кратных 3.

cпасибо огромное!

Привет всем. в понедельник экзамен по информатике, а я ничего не могу решить. кто нибудь может помочь?

задачи:
1.Найдите сумму всех элементов одномерного числового массива.
2.найдите произведение всех элементов одномерного числового массива.
3.найдите количество отрицательных элементов одномерного числового массива.
4.найдите количество нечетных элементов одномерного числового массива.
5.найдите количество элементов одномерного числового массива <20.
6.найдите количество кратных 7 элементов одномерного числового массива.
7.найдите сумму элементов одномерного числового массива=8.
8.найдите сумму кратных 11 элементов одномерного числового массива.
9.найдите сумму чётных элементов одномерного числового массива.
10.найдите произведение кратных 3 элементов одномерного числового массива.
11.найдите произведение элементов одномерного числового массива >2 и <5.
12.вывести на экран элементов одномерного числового массива >15.
13.вывеси на экран элементов одномерного числового массива кратных 21.
14.вывести на экран четные элементов одномерного числового массива.

Составьте программу вычисления Pascal. Найти произведение двузначных чисел кратных 15.

Нужна полная програаму вычисления. Помогите пожалуйста.



Вы находитесь на странице вопроса "найдите произведение 1*2*3*...*15", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.