Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

составить программу распечатки на экране чисел от 80 до 10, кратных 11. На паскале,ребят =)

10-11 класс

Karinarusinova 15 февр. 2015 г., 15:17:52 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Nekit020287
15 февр. 2015 г., 15:53:31 (9 лет назад)

var i: integer;

begin

   for i:=80 downto 10 do

      if(i mod 11=0) then writeln(i);

end.

+ 0 -
Lena239857
15 февр. 2015 г., 17:36:16 (9 лет назад)

var
    i: integer;

begin
    for i := 80 downto 10 do
        if i mod 11 = 0 then
            writeln(i);
end.

Ответить

Другие вопросы из категории

помогите пожалуйста решить

задание по теме кодирование и измерение информации

1. Сообщение, записанное
буквами из 64-символьного алфавита,
содержит 20 символов. Какой объем
информации оно несет?



2. Какой объем видеопамяти необходим для хранения четырех страниц изображения, если битовая глубина равна 24, а разрешающая способность дисплея - 800 х 600 пикселей?




ПАСКАЛЬ. Срочно!

Дана строка, состоящая из русских слов, разделенных пробелами (одним или несколькими). Найти количество слов в строке.

Нужно в паскале ABS

Одноклеточная амеба каждые 3 часа делится на 2 клетки. Определить сколько амеб будет через 3,6,9,12,....24 часа?

Читайте также

1)Написать программу вывода всех четных чисел от 2 до 1000 включительно

2)Написать программу определяющую сумму всех нечетных чисел от 1 до 99

Составить программу Дан массив натуральных чисел , размерность -12 !) Заполнение массива производить с клавиатуры 2) Вывести на печать

только элементы кратные 2

3)Найти сумму первых пяти элементов

Составить программу Дан массив целых чисел , размерность -12

1) Заполнение массива производить случайными числами из диапозона [-10;35]

2)Вывести на печать только положительные элементы

3)Найти количество отрицательных элементов

Составить программу

Известны данные о выпуске прождукции ( ткани в метрах ) ткацким цехом текстильного комбината за каждый день месяца . Определить количество ткани ( метров) произведенных цехом за месяц .



Вы находитесь на странице вопроса "составить программу распечатки на экране чисел от 80 до 10, кратных 11. На паскале,ребят =)", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.