Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

реферат учащегося по инфоррматике имеет объем 20кбайт. каждая страница реферата содержит 32 строки по 64 символа в строке, мощность алфавита -256. Сколько

5-9 класс

страниц в реферате?

Tanyavolckova 05 февр. 2017 г., 23:42:20 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Mylya
06 февр. 2017 г., 0:48:24 (7 лет назад)

объем 20Кб=20480 байт=163840 бит
мощность алфавита 256, вес одного символа=8 бит=1 байт N=2^i
количество символов на странице 32*64=2048  k=k1*k2*k3 (страницы*строки*символы)
количество страниц = 20480/2048=10 страниц ( объем/количество символов на 1 стр)
 ответ: 10 страниц

Ответить

Другие вопросы из категории

Var n,x,i,s:integer; input,output:text; a:array [1..10] of integer;

begin
s:=0;
assign (input,'input.txt');
assign (output,'output.txt');
reset (input);
rewrite (output);
readln (input,n);
for i:=1 to n do
begin
read(input,a[i],x);
if a[i]=1 then s:=s+x;
end;
write(output,s);
close(input);
close (output);
end.
Когда скинула на проверку, написали, что Программа выполнила недопустимую операцию. Найдите ошибку, пожалуйста.

Помогите! На полустанке одноколейной железной дороги остановился поезд в составе тепловоза и трех вагонов,доставивший

бригаду рабочих для строительства второго пути.Пока же на этом полустанке имеется небольшой тупик,где при необходимости может поместится тепловоз с вагоном или два вагона. Вскоре к тому же полустанку подошел грузовик состав тепловоз и 7 цистерн.Как пропустить пассажирский поезд?


Читайте также

ОЧЕНЬ НУЖНА ВАША ПОМОЩЬ! Решите задачи.

1.В кодировке КОИ-8 каждый символ кодируется одним байтом. Определите кол-во символов в сообщении, если информационный объем сообщения в этой кодировке равен 160 бит.
1) 10; 2) 16; 3) 20; 4)160.
2.Реферат учащегося по истории имеет объем 110 Кбайт. Каждая его страница содержит 40 строк по 64 символа. При этом в кодировке один символ кодируется 16 битами. Сколько страниц в реферате?
1)25; 2)18; 3)20; 4)22.
3.Автоматическое устройство осуществило перекодировку информационного сообщения на русском языке, первоначально записанного в 16-битном коде Unicode, в 8-битную кодировку КОИ-8. При этом информационное сообщение уменьшилось на 160 бит. Какова длина сообщения в символах?
1)2; 2)18; 3)20; 4)22.

в алфавите DELTA всего 8 букв а каждое слово языка может состоять не более чем и 2 букв.Какое максимальное кол-во слов в этом языке?

Имеется текст,объемом 20 килобайт(на каждой странице 40 строк по 64 символа в строке,1 символ занимает 8 бит)Определите количество страниц в тексте



Вы находитесь на странице вопроса "реферат учащегося по инфоррматике имеет объем 20кбайт. каждая страница реферата содержит 32 строки по 64 символа в строке, мощность алфавита -256. Сколько", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.