Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Решите срочно задачу по информатике надо оч быстро заранее огромное спасибо

10-11 класс

АннаБугага 10 июля 2013 г., 17:36:00 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Mashacrab
10 июля 2013 г., 19:01:39 (10 лет назад)

Для кодирования 7 различных символов потребуется log_27\approx 3 бита.
Если пароль состоит из 14 символов, то для него потребуется 14х3=42 бита.
Но, поскольку, пароль занимает целое число байт, потребуется 42/8 ≈ 6 байт
40 таких паролей займут объем 40х6=240 байт.

Ответ: 240 байт

Ответить

Другие вопросы из категории

помогите пожалуйста.......
Помогите сделать эту задачу, у самого бред получается не шарю в я этом пытался сделать по аналогии другого варианта, но нечего не вышло не понимаю( вот

что вышло у меня:Program zzz;
uses ctr;
var
M:array [1..7] of integer;
i,sum:integer;
begin;
clrscr;
sum:=0;
writeln('Введите массивы: ');
for i:=1 to 7 do begin
read (M[i]);
sum:=sum+sqr(M[i]);
дальше незнаю как да и это полным бредом наверно покажется знающим людям. Учусь на 1 курсе в вузе, в школе информатики не было вообще. Отчитали лекции нам, посадили за компы, а я паскаль этот в первый раз и увидел на первом же занятии... Пытаюсь вникнуть но не особо получается. Прошу помощи)

Читайте также

Начав тренировку лыжник в 1 день пробежал 10 км. Каждый след. день он увеличивал длину пробега на 10% от пробега предыдущего дня. Определить: а)в какой

день он пробежал больше 20 км. б) в какой день суммарный пробег за все дни превысит 100 км? Задача по информатике, надо составить программу в pascal abc. Помогите!

Помогите пожалуйста с задачей по информатике!Без массива!Напишите в паскале!Очень надо!!

Опишите этапы решения на компьютере задачи нахождения значения a^b для целых чисел 0<a,b<10.

помогите пожалуйста решить задачу по информатике!!!

в заповедник выпустили z зверей. за год количество особей увличивается на определенный процент. Сколько зврей будет через определенное время?
1. условие задачи
2. математическая модель
3. список переменных с их расшифровкой
4. блок- схема алгоритма
5. программный код

Помогите, пожалуйста, решить задачу по информатике)

1. Напишите программу формирования и вывода массива размером 6x3, каждые три последовательных элемента в строке которого составлены по следующему правилу:
1-й — равен случайному числу;
2-й — равен целой части квадратного корня из предыду­щего элемента;
3-й-равен сумме двух предыдущих элементов.



Вы находитесь на странице вопроса "Решите срочно задачу по информатике надо оч быстро заранее огромное спасибо", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.