Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Составить программу в Паскаль: Может ли быть записан в секцию ученик, с ростом не менее 160 см; возраст не более 13 лет.

5-9 класс

Denisden1 15 янв. 2015 г., 22:53:19 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
йцукенгшщзхъфп
16 янв. 2015 г., 1:13:04 (9 лет назад)

program cvndio;

uses crt;

var rost,vozrast:integer;

begin

clrscr;

readln(rost.vozrast);

if (rost>=160) and (vozrast>=13) then writeln('+') else writeln('-');

readln;

end.

Ответить

Другие вопросы из категории

Program mimi;

var a, b:integer;
begin
readln (a);
if 99 < a < then
writeln('Неверно')
else
if a>999 then
writeln('Неверно')
else
writen('Верно')
end.


Выдаёт: pas(5) : Ожидался идентификатор
Что не так?


Какой лучше???

FLV 240р
MP4 360р 480р
WebM 360р
3GP 144р

Читайте также

Поомогите, пожайлуста. Нужно составить программу на паскале. Ежемесячная стипендия студента составляет a руб.Расходы на проживание превышают стипендию

и составляют b руб(в месяц).Рост цен ежемесячно увеличивает расходы на 3%,составьте программу расчета необходимой суммы денег,которую нужно единовременно попросить у родителей,чтобы можно было прожить 10 месяцев,используя эти деньги.

СОСТАВИТЬ ПРОГРАММУ НА ПАСКАЛЕ.

Агент 007 узнал, что в секретном сейфе трёхзначный код, в котором все три цифры разные.При этом средняя цифра равна разности крайних цифр. Составить программу, которая напечатает для него все такие числа.

Помогите составить программу по Паскалю, пожалуйста.

Клоун
предложил каждому из публики задумать число. Потом он сказал: «Прибавьте к
задуманному числу 5. Теперь из результата вычтите 2. А теперь к результату
прибавьте 7». Потом клоун спросил у желающих, какое число у каждого из них
получилось. Услышав ответ, он немедленно объявлял каждому, какое число тот
задумывал. Составьте программу, которая повторяла бы фокус клоуна.

Дан целочисленный массив из 30 элементов. Элементы могут принимать значения от 160 до 200 ­– рост учащихся выпускного класса. В баскетбольную команду бе

рут тех, чей рост не менее 180 см. Опишите на русском языке или на одном из языков программирования алгоритм, который подсчитывает и выводит минимальный рост игрока баскетбольной команды. Гарантируется, что хотя бы один ученик играет в баскетбольной команде.Нужно паскаль



Вы находитесь на странице вопроса "Составить программу в Паскаль: Может ли быть записан в секцию ученик, с ростом не менее 160 см; возраст не более 13 лет.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.