Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

если P>C то увеличить P в 15,9 раза, в противном случае уменьшить C в 52,3 раза

5-9 класс

Meaw 28 нояб. 2014 г., 3:39:12 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Diana13042000
28 нояб. 2014 г., 5:27:32 (9 лет назад)

Как я понял, программа нужна? Вот.


#include <iostream>
using namespace std;
int main()
{
int x, y;
setlocale (LC_ALL, "Russian");
cout << "Введите первое число: ";
cin >> x;
cout << "Введите второе число: ";
cin >> y;
if (x>y)
cout << "" << x*15.9 << endl;
if (x<y)
cout << "" << y/52.3 << endl;
system ("pause");
}

Ответить

Другие вопросы из категории

Петя Васечкин хочет выяснить, делится ли на 7 натуральное число, состоящее не более чем из 60 цифр. Требуется написать программу, которая

выполняетжелание Пети и находит остаток от деления введённого числа на 7.
Примеры:
Исходное число 14 Остаток 0
Исходное число 101 Остаток 3

"сколько лет бабушке?"Компьютер загадывает целое число от 1 до 100. Пользователь вводит с клавиатуры некоторое число и получает один из ответов:"Мое

чило меньше","Мое число больше","Вы угадали".процесс повторяется до тех пор пока не будет угадано число.

помогите на паскале сделать

Читайте также



Вы находитесь на странице вопроса "если P&gt;C то увеличить P в 15,9 раза, в противном случае уменьшить C в 52,3 раза", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.