Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

составить програму которая выводит на экран квадраты n первых натуральных чисел

5-9 класс

Usmmag198037 08 февр. 2015 г., 0:14:21 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
расул5577
08 февр. 2015 г., 2:58:28 (9 лет назад)

Паскаль

Откомпилирован: (Pascal ABC)


program z1;
uses crt;
var
   n: integer;
   i: integer;
begin
    write(' Введите n :  ');
    readln(n);
   
    for i := 1 to n do
    begin
         writeln(' Число:',i,' Степень:', i *i);
    end;
end.

 

Си

Откомпилирован: (DEV Cpp)

#include <stdio.h>
#include <stdlib.h>
#include <conio.h>
#include <math.h>

int main()
{
 int n = 0;
 
 printf("\n Vvedite n:  ");
 scanf("%d", &n);

 printf("\n Chislo | Stepen");
 for(int i = 1; i < n; i++)
 {
         printf("\n %5d  |%5d ", i, i * i);
 }

 getch( );

 return 0;
}

Ответить

Другие вопросы из категории

Программу надо написать в PascalABC, с использованием команд repeat и until. Ввести натуральное число и определить, какие цифры встречаются несколько раз

(с защитой от неверного ввода) или Ввести натуральное число и определить, верно ли, что сумма его цифр равна 10 (с защитой от неверного ввода).

ребятааа,помогите пожалуйстааа,в информатике не шарю

Какой объем памяти необходим для хранения двух страниц изображения при условии,что разрешающая способность монитора = 600 * 800 пикселей, количество цветов = 65536. Ответ в Кбайтах.

Читайте также

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC.

Составить программу,которая выводит на экран сумму нечетных чисел от 1 до 30 в Pascal ABC.


Помогите по программе paskal : 1.дано целое число.напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора

результат

2.дано целое число.напишите,программу которая выводит на экран последнюю цифру данного числа,затем возводит ее в квадрат и выводит на экран монитора результат

1)Составить программу которая выводит на экран каждое 5-ое число и таких чисел 20.

2)Составить программу которая вычисляет произведение натуральных чисел от 5 до 10.



Вы находитесь на странице вопроса "составить програму которая выводит на экран квадраты n первых натуральных чисел", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.