Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

любые 3 задачи пожалуйста!Все баллы отдаю

5-9 класс

Art1234354 03 нояб. 2013 г., 6:49:00 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
мпл
03 нояб. 2013 г., 8:26:27 (10 лет назад)

2(2 лист)
var a:array[1..20] of integer;
i,s:integer;
begin
for i:=1 to 20 do
read(a[i]);
for i:=1 to 20 do
if a[i]=0 then break;
for i:=i downto 1 do
s+=a[i];
writeln(s);
end.

5(2 лист)
var a:array[1..20] of integer;
i,s:integer;
begin
for i:=1 to 15 do
read(a[i]);
for i:=15 downto 1 do
if a[i]<0 then break;
for i:=i+1 to 15 do
s+=a[i];
writeln(s);
end.

25
var a:array[1..200] of integer;
i,s:integer;
begin
for i:=1 to 200 do
read(a[i]);
i:=5;
while (i<=200) do begin
s+=a[i];
i+=5;
end;
writeln(s);
end.

Ответить

Другие вопросы из категории

помогите; а)Значок ____________ поможет быстро найти созданые пользователем рисунки и другие документы. б)Если компьютер связан с другими

компьютерами, то на Рабочем строле обязательно присутствует значок ___________.

Пожалуйста, помогите.

Написать программу вычисления подоходного налога по формулам:

а) при сумме менее 2500 рублей налог не взимается,
б) от 2500 до 10000 руб, берется 13% от суммы,
в) при сумме более 10000 руб берется 1300 рублей плюс 15% от суммы превышающей 10000 рублей.
Указание: программу проверить при суммах 1000, 8000 и 12000 руб. Ответы должны быть соответственно 0, 1040 и 1600 руб. На паскале

В двоичную систему 10001,111011,100011

Читайте также

решить любые 2 задачи, пожалуйста!!! или хотя бы одну в PASKALe

1. Найти те элементы массива, которые равны сумме двух своих соседей. Первый и последний элемент имеют только по одному соседу, поэтому искомыми быть не могут.
На вход программе сначало подается значение n<=100 – количество элементов в массиве. В следующей строке расположены сами элементы массива – целые числа, по модулю не превосходящие 10000. Выдайте значения искомых элементов массива в том же порядке, в каком они располагались во входных данных.

2. На вход программе подается последовательность чисел от 1 до 9, заканчивающаяся нулем. Всего будет введено не более 100000 чисел. Подсчитайте в этой последовательности количество единиц, количество двоек, количество троек и т.д. и выдайте результат. В выходных данных всегда должно быть 9 чисел.
3. Текст на английском языке запишите в массив a[1..1000] of char. Помимо английских букв в нем могут встречаться пробелы и знаки препинания. В массиве b [‘A’ ..’Z’’] of integer получите сведения о том, сколько и каких букв встречается в этом тексте. При подсчете строчные и прописные буквы не различать. На вход программе подается значение n<=1000 – количество символов в тексте. В следующей строке входных данных расположены сами символы (без разделителей). Выдайте 26 чисел – значения элементов массива b.
Пример

Входные данные
Выходные данные
12
Hello world!
0 0 0 1 1 0 0 1 0 0 0 3 0 0 2 0 0 1 0 0 0 0 1 0 0 0

4. Подсчитайте за один проход, сколько его элементов равны максимальному элементу.
На вход программе сначала подается значение n<=100 – количество элементов в массиве. В следующей строке входных данных расположены сами элементы массива – целые числа, по модулю не превосходящие 30000. Выдайте количество искомых элементов массива.

5. В массиве, заполненным произвольными целыми числами, найдите два числа, произведение которых максимально. Вложенные циклы не используйте. На вход программе сначала подается значение n<=10000 – количество элементов в массиве. В следующей строке входных данных расположены сами элементы – целые числа, по модулю не превосходящие 30000. Выдайте два искомых числа в порядке неубывания.
6. На вход программе сначала подается значение n<=100 – количество элементов в массиве. В следующей строке входных данных расположены сами элементы массива – целые числа, по модулю не превосходящие 30000. Распечатайте только те значения элементов массива, которые встречаются в нем ровно один раз. Элементы следует распечатывать в том порядке, в котором они встречаются в массиве.

ПОМОГИТЕ С ЗАДАЧКАМИ ПО ИНФОРМАТИКЕ!!!ВСЕ БАЛЛЫ ОТДАЛ!!!

1)составить программу вычисления функций:
2)вычислить значение следующих функций в указнном интервале с шагом h под цифрой 2!

СРОЧНО НУЖНО ДАЮ ВСЕ БАЛЛЫ ПОМОГИТЕ ПОЖАЛУЙСТА

ЗАРАНЕЕ СПАСИБО
1. Дать определение процессору
2.Перечислить устройства ввода информации в компьютер
3.Перечислить устройства вывода информации из компьютера
4.Как называется устройство для вывода информации на бумагу.

Ребят сделайте пожалуйста с помощью программы Паскаль задания номер 7.и задание номер 5. Завтра сдавать д.з а у меня программа не работает(( решите и

пришлите решение задач!..Даю хорошие баллы за это задание.Всем большое спасибо!

Помогите решить задачу пожалуйста. в летнем лагере отдыха 86 семиклассников. 8 из них не любят компьютерные игры. 54 семиклассника предпочитают квесты,

62- симуляторы. Сколько ребят с одинаковым удовольствием играют и в квесты, и в симуляторы?



Вы находитесь на странице вопроса "любые 3 задачи пожалуйста!Все баллы отдаю", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.