Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Молодой стажер технического отдела Васечкин получил свое первое самостоятельное задание: установить на новый компьютер директора драйвера от

10-11 класс

периферийных устройств. Отправляясь на свое задание, Васечкин получил от своих более опытных коллег по работе напутствие, в каком порядке нужно устанавливать драйвера. Но коллеги были с чувством юмора и решили дать советы, в которых лишь половина является правдой, а остальное сознательной ложью.

Помощник мастера: Первым можно установить только сканер, а внешний жесткий диск – предпоследним.

Диспетчер: Монитор устанавливай обязательно вторым, а четвертым – внешний жесткий диск.

Начальник отдела: Монитор необходимо устанавливать вторым, а сканер только третьим.

Старший мастер: Никогда не ставь третьим принтер, не нужно ставить последней музыкальную клавиатуру.

Младший мастер: Музыкальную клавиатуру можно поставить самой первой, а вторым – принтер.

Помогите Васечкину восстановить точную последовательность установки драйверов. В ответе укажите подряд первые буквы устройств в том порядке, в котором необходимо устанавливать для них драйвера.

( В – внешний жесткий диск, К – музыкальная клавиатура, М – монитор, П – принтер, С – сканер).

Pkolotvina 04 окт. 2016 г., 6:18:26 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Damirdinis
04 окт. 2016 г., 8:23:14 (7 лет назад)

 Вроде так получится:
М П С В К                                                  

Ответить

Другие вопросы из категории

Читайте также

1) Два игрока, Петя и Ваня, играют в следующую игру. Перед игроками лежит куча камней. Игроки ходят по очереди, первый ход делает Петя. За один ход игро

к может добавить в кучу два камня или увеличить количество камней в куче в два раза. Например, имея кучу из 15 камней, за один ход можно получить кучу из 17 или 30 камней. У каждого игрока, чтобы делать ходы, есть неограниченное количество камней. Игра завершается в тот момент, когда количество камней в куче становится не менее 25. Победителем считается игрок, сделавший последний ход, то есть первым получивший кучу, в которой будет 25 или больше камней.
В начальный момент в куче было S камней, 1 ≤ S ≤ 24.
1. При каких S: 1а) Петя выигрывает первым ходом; 1б) Ваня выигрывает первым ходом?
2. Назовите три значения S, при которых Петя может выиграть своим вторым ходом?
3. При каком S Ваня выигрывает своим первым или вторым ходом?

Помогите сделать эту задачу, у самого бред получается не шарю в я этом пытался сделать по аналогии другого варианта, но нечего не вышло не понимаю( вот

что вышло у меня:Program zzz;
uses ctr;
var
M:array [1..7] of integer;
i,sum:integer;
begin;
clrscr;
sum:=0;
writeln('Введите массивы: ');
for i:=1 to 7 do begin
read (M[i]);
sum:=sum+sqr(M[i]);
дальше незнаю как да и это полным бредом наверно покажется знающим людям. Учусь на 1 курсе в вузе, в школе информатики не было вообще. Отчитали лекции нам, посадили за компы, а я паскаль этот в первый раз и увидел на первом же занятии... Пытаюсь вникнуть но не особо получается. Прошу помощи)

В школьной базе данных хранятся записи, содержащие информацию об учениках :<Фамилия>- 15 символов: русские буквы(первая прописная, остальные

строчные)
<Имя>- 12 символов: русские буквы(первая прописная, остальные строчные)
<Отчество>- 15 символов: русские буквы(первая прописная, остальные строчные)
<Год рождения>- числа от 1992 до 1999
Каждое поле записывается с использованием минимально возможного кол-ва бит. Определить минимальное кол-во байт, необходимое для кодирования одной записи, если буквы е и ё считаются совпадающими.

Аня пригласила свою подругу Наташу в гости, но не сказала ей код от цифрового замка своего подъезда, а послала следующее сообщение: «В

последовательности 4, 1, 9, 3, 6, 9 из всех чисел, которые больше 4, разделить 3, а затем удалить из полученной последовательности все четные числа».

Выполнив указанные в сообщении действия, Наташа получила следующий код для цифрового замка:

1)1313

2)133

3)1333

4)432

помогите срочнооо) pascal abc 1. Развернуть обе половинки массива в обратном порядке. Считая, что массив имеет четное число элементов.

Пояснения

Из массива (1, 2, 3, 4, 5, 6, 7, 8) нужно получить массив (4, 3, 2, 1, 8, 7, 6, 5).

2. Сдвинуть все элементы массива на одну позицию влево (циклически). Первый элемент должен оказаться на месте последнего.
3. Сдвинуть все элементы массива на одну позицию вправо (циклически). Последний элемент должен оказаться на месте первого.



Вы находитесь на странице вопроса "Молодой стажер технического отдела Васечкин получил свое первое самостоятельное задание: установить на новый компьютер директора драйвера от", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.