Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

решить не могу задачи по информатике:

5-9 класс

1. Составьте программу ввода элементов массива h [1..8] с клавиатуры и вывода на экран элементов с отрицательными значениями.
2.Составьте программу, которая заполняет массив h [1..10] случайными целыми числами в диапазоне от -10 до 10 и находит количество элементов с отрицательными значениями.
3. Составьте программу, которая заполняет массив h [1..10] случайными целыми числами в диапазоне от 1 до 10 и находит произведение элементов с нечётными значениями и количество элементов с нечётными значениями.
5. Составьте программу, которая заполняет массив h [1..20] случайными целыми числами в диапазоне от 1 до 20 и находит среднее арифметическое элементов кратных трём и чётными индексами.

Vanyavnuk 10 июля 2013 г., 16:04:54 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
R1diana
10 июля 2013 г., 17:26:15 (10 лет назад)

1)var h:array[1..8]of integer; 
        i:integer;
begin
 write('massiv');
 for i:=1 to 8 do
  read(h[i]);
 writeln;
 write('elementi s otric znach');
 for i:=1 to 8 do
  if h[i]<0 then write(h[i],' ');
end.
2)

+ 0 -
Stam20
10 июля 2013 г., 18:57:24 (10 лет назад)

а в 5 там среднее арифм элементов с чёт индексом которые кратны трём или там среднее арифм сначала кратных трём а потом с чётными элементами или как-то по другому?

+ 0 -
KKKAAATTTЯЯЯ
10 июля 2013 г., 20:54:15 (10 лет назад)

среднее арифм элементов с чёт индексом которые кратны трём

+ 0 -
Zadirak2010
10 июля 2013 г., 21:50:05 (10 лет назад)

спасибо

+ 0 -
Tcholishova
11 июля 2013 г., 0:44:31 (10 лет назад)

не за что

Ответить

Другие вопросы из категории

Напишите программу вычисления выражения: s=1!+2!+3!+...+n!

Здесь n! - факториал числа n. n!=1*2*...*(n-1)*n.
Используйте функцию вычисления факториала.

. Сообщение занимает 3 страницы. На каждой странице по 48 строк. В каждой строке по 64 символов. Найдите информационный объем та¬кого текста, если пр

и его составлении использовали 256-cимвольный алфавит
Ребят нужна полная запись задачи срочно!!

Читайте также

Вася, Илья, Коля, Никита и Петя решали задачи по информатике. Всего было 5 задач. Кто сколько задач решил, если известно, что: Вася и Коля решали все

задачи вместе; Петя решил на 2 задачи больше, чем Вася; Илья решил меньше задач, чем Коля; Никита решил больше задач, чем Илья, но меньше, чем Вася; каждый решил хотя бы по одной задаче.

Пожалуйста помогите решить задачу по информатике!

Задача: Две
хозяйки купили 8 литров молока. У одной 5 литров в 6- литровом бидоне, у
другой 3 литра в 5 - литровом бидоне. Они решили разделить всё молоко
поровну, по 4 литра, пользуясь ещё одним, 2 - литровом бидоном. Как это
сделать?

я не могу справиться с домашним заданием, задачу по информатике нужно решить с помощью языка паскаля. Задача такова: "Найти наименьшее общее кратное

двух заданных целых чисел" кто поможет заранее благодарю. пунктов решения не знаю скольконо указал потому-что просят)))

Помогите с 1 задачей по информатике, пожалуйста. Она вполне лёгкая и маленькая. Но что-то я не как не могу разобраться с ней.

Задача:

-"Определите количество информации в изображении-которое состоит из 600строчек, и когда в 1 строчке = 800точек. Тоесть 800точек/1строчку. И если глубина цвета=4бита."

P.S. Заранее спасибо ответившим! :)

Помогите пожалуйста!!! решить 3 задачи по информатике,совершенно её не знаю.номер 1 : Два текста содержат одинаковое кол-во символов.Первый текст

составлен из символов алфавита мощностью 256 символов,второй-мощностью 32 символа.Во сколько раз различаются информационные объёмы этих текстов? __________________________________________ задача номер 2 Племя Мульти пишет письма ,пользуясь 17-символьным алфавитом.Племя Пульти пользуется 32-символьным алфавитом.Вожди племён обменялись письмами .Письмо племени Мульти содержало 100 символов,а письмо племени Пульти- 50 символов.Сравните объёмы информации,содержащиеся в письмах. __________________________________- Задача номер 3 Информационное сообщение объёмом 450 битов состоит из 150 символов.Каков информационный вес каждого символа этого сообщения?



Вы находитесь на странице вопроса "решить не могу задачи по информатике:", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.