Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Задание. Составьте блок схему алгоритма решения задачи и программу на языке Turbo Pascal c использованием условного оператора.

10-11 класс

Даны три целых числа.Найти кол-во положительных чисел в исходном наборе.

Yoj 29 янв. 2014 г., 14:48:17 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Mаша
29 янв. 2014 г., 15:22:10 (10 лет назад)


var  a,b,c,n:integer;
begin
readln(a,b,c);
if a>0 then n:=1;
if b>0 then n:=n+1;
if c>0 then n:=n+1;
writeln('Количество положительных: ',n);
readln
end.  

Ответить

Другие вопросы из категории

На каждой странице документа 96 строк, по 64 символа каждая. Сколько страниц в документе, если его информ. объём при условии, что каждый символ

кодировался 2-ух байтовой кодировкой, составил 720 Кбайт. Ответ запишите в виде целого числа.

Переведите число из десятичной системы счисления в двоичную

549=
840=
Пожалуйста очень надо!!!

Читайте также

Помогите, пожалуйста!!!

Составить блок-схему алгоритма решения задачи и программу на языке паскаль одним способом:

Σ сверху сигмы 40,снизу сигмы x=1 (x^2+(5/(x^2+8)))

Помогите пожалуйста! Составить блок-схему алгоритма решения задачи, условие которой выбирается из списка в соответствии с номером варианта. Оплата за

пользование электроэнергией производится по разным тарифам в зависимости от того, установлены ли в доме электрические или газовые плиты. В первом случае (электрические плиты) стоимость 1 кВт/час составляет 2 руб., во втором – 2.5 руб. Составить программу расчета суммы оплаты за пользование электроэнергией за месяц, если известен расход электроэнергии (количество потребленных в течение месяца кВт/час)

Задание № 1) Разработать блок схему алгоритма, который проверяет, является ли четным введенное с клавиатуры число

Задание 2) Разработать блок схему алгоритма? для вычисления и вывода на экран суммы 5 случайных числе в диапазоне 0..36.

Нужно составить блок-схему алгоритма подготовки к сдаче к экзамену.

Я не могу сочинить этот "алгоритм", помогите ;)
Блок-схемы строить не надо, просто описать, что надо делать.



Вы находитесь на странице вопроса "Задание. Составьте блок схему алгоритма решения задачи и программу на языке Turbo Pascal c использованием условного оператора.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.