Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

1. По заданному алгоритму, представленному в виде блок-схемы, определить значение переменной b и составить программу.

10-11 класс

Gvi72 26 авг. 2013 г., 18:01:47 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Veronika008
26 авг. 2013 г., 20:16:43 (10 лет назад)

Программа на языке Паскаль.

Ответить

Другие вопросы из категории

Непрерывные архивы поддерживаются:

1) Только в формате САВ

2) Во всех форматах

3) Только в формате ARJ

4) Только в формате RAR

5) Только в формате ZIP

Читайте также

Задание № 1) Разработать блок схему алгоритма, который проверяет, является ли четным введенное с клавиатуры число

Задание 2) Разработать блок схему алгоритма? для вычисления и вывода на экран суммы 5 случайных числе в диапазоне 0..36.

Помогите пожалуйста! 1)Построить развлетвляющийся алгоритм, записать алгоритмы ввиде блок-схемы и на алгоритмическом языке. Треугольник задан

длинами своих сторон – a, b, c. Определить является ли

он тупоугольным, прямоугольным или остроугольным.

2) Построить циклический алгоритм, записать ввиде блок-схемы и на алгоритмическом языке.

Построить алгоритм, который определяет количество студентов в группе,
чей рост превышает среднее для группы значение.

нарисуйте блок схему по листингу задачи.Даша Пупырышкина изучает английский язык во втором классе. Ей задали домашнее задание: переписать

английские слова, записанные строчными буквами, в тетрадь. Выполняя задание, она комментирует его. Даша произносит слово "Опять" каждый раз, когда пишет букву, которая уже встречалась в слове раньше.
Составьте программу, которая по слову определяет: сколько раз Даша произнесёт "Опять".
Примеры:
Исходное слово apple Ответ 1 раз
Исходное слово potato Ответ 2 раза
Ваша программа должна
Запросить слово;
Подсчитать сколько раз, переписывая это слово, Даша произнесёт "Опять" и вывести это число на экран.



program dasha;
var s: string;
x, l, i, y, j: byte;
begin
writeln('введите слово');
readln(s);
l := length(s);
y := 0;
for i:=1 to 1-1 do
for j:=i+1 to l do
if (s[i] = s[j]) then y := y+1;
writeln('Даша скажет опять', y, ' раз');
end.

Нужно составить блок-схему алгоритма подготовки к сдаче к экзамену.

Я не могу сочинить этот "алгоритм", помогите ;)
Блок-схемы строить не надо, просто описать, что надо делать.

Опишите на рускком языке или в виде блок-схемы алгоритм решения обобщенного квадратного уранения: ах²+bх²+с=0 В обобщенном квадратном уравнении любой

из коэффициентов может равняться нулю(в том числе и все одновременно).

Распишите именно как сдавать,на чистовик,не что нужно делать,а именно как в задании.



Вы находитесь на странице вопроса "1. По заданному алгоритму, представленному в виде блок-схемы, определить значение переменной b и составить программу.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.