Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Задание 1

5-9 класс

Сравните:
а)200байт и 0,25Кбайт
б)3байта и 24бита
в)1536бит и 1,5Кбайт
г)1000бит и 1Кбайт
Задание 2
Посчитайте в Кбайтах количество информации в тексте,если текст состоит из 800 символов, а мощность используемого алфавита=128символов.
Задание 3
Сколько символов в тексте, если мощность алфавита 64символа, а объем информации содержащийся в нем 1,5Кбайт.

Prigolovkina12 30 июня 2014 г., 19:24:55 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Egortitov
30 июня 2014 г., 21:19:04 (9 лет назад)

200 Байт < 256 Байт
24 бита = 24 бита
1536 Бит < 12288 бит
1000 бит < 8192 бит

2)
128=2^7, 7 бит/символ
7*800=5600 бит = 5,5 КиБ

3)
64=2^5, 5 бит/символ
1,5 КиБ = 12288 бит 
12288/5=2458 символов =)

Ответить

Другие вопросы из категории

Надо написать программу в паскале!

Дано число N. Напечатать нечетные натуральные числа меньше N.

Читайте также

задание 1 приведите примеры естественных и формальных языков 5 примеров .

задание 2 запишите в виде математического выражения следующее высказывание: значение обыкновенной дроби , числитель который представляет собой сумму первых пяти натуральных чисел, а знаменатель есть разность чисел одиннадцать и восемь, равно пяти.

задание 3 запишите в виде предложения на русском языке смысл математической формулы : S=1/2 ah.
пожалуйста :-)

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

1) Перехватчик информации. Когда передается информация, некоторые объекты выступают источниками информации (например, учитель,который дает задание), а

некоторые- ее приемниками (ученики,которые задания слушают). А кто или что в разных ситуациях являются перехватчиками информации?( 5 примеров, войну не брать) Есть ли перехватчики информации в компьютере?

1)Задан массив из 11 целых чисел. Найти сумму элементов массива, кратных 5 2)Задан массив из 11 целых чисел. Посчитать количество нечётных

элементов массива.

3)задан массив из 9 целых чисел.Вывести на экран чётные элементы

Задание 6. Омонимы.

В задании зашифрованы типы и
встроенные возможности офисных программ, являющиеся омонимами к приведенным
подсказкам. Укажите в ответе термины информатики и их значение.

1.



Вы находитесь на странице вопроса "Задание 1", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.