Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

как написать на паскале выражение(первое) t:=(1- .. ?

10-11 класс

Monstar123 23 апр. 2014 г., 14:22:44 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Voloshuks
23 апр. 2014 г., 15:44:29 (10 лет назад)

if (a=Round(a))then t:=1-sqr(cos(b-3*pi*a))/sin(pi*a) else t:=sqr(sin(a))+sqr(cos(b));

Ответить

Другие вопросы из категории

Напишите программу в паскаль для решения следующей задачи: для четырех произвольных чисел, введенных с клавиатуры, выведите на экран соответствующие

результаты. Если первое из них отрицательно, а второе вдвое больше третьего, то выведите среднее арифметическое всех четырех чисел. Если произведение этих четырех чисел больше их суммы, то выведите эти сумму и произведение. Если выполняются одновременно два перечисленных выше условия, то выведите среднее арифметическое этих чисел, их произведение и сумму. Иначе, выведите удвоенные значения этих чисел.

В чем ошибка? var x:real; fuction x1(a,b:integer):real; begin x1:=a+sqrt(b)/b+a; end; begin x:=

x1(15+8)/8+15 + x1(6+12)/12+6 + x1(7+21)/21+7;

writeln('x=', x:6:2);

end.

Общее имя: город,конкретное имя:?
Составьте Paskal-программу решение следующей задачи:

Задан массив A(n).Найти сумму и количество чётных отрицательных элементов этого массива

Читайте также

1) Вводится 4 числа. Вывести на экран наибольшую из первых цифр заданных чисел. Например, если a=46, b=831, c=2996, d=486, то напечатать число 8.

Использовать процедуру. - Написать на Паскале.

2) Дан массив A(10,5). Поменять местами элементы первого столбца с элементами столбца, в котором находится максимальный элемент массива. - Написать на Паскале.

3) Вводятся значения трех переменных. Переставить значения. Дополнительные переменные не использовать.
Составить алгоритм.

Вводится последовательность целых чисел, по абсолютной величине меньших или равны 100. Найти и вывести на печать количество отрицательных чисел и сумму

всех чисел, расположенных после первого нулевого элемента.
Написать на Паскале буду очень благодарен!!

ПАСКАЛЬ АВС

ОЧЕНЬ СРОЧНО,ПОЖАЛУЙСТА


При помощи функции trunc() в Паскале можно реализовать операции целочисленного деления и взятия остатка от деления. Например:
целочисленное деление - trunc(491/240) - результатом будет 2;
остаток от деления - 491-240*trunc(491/240) - результатом будет 11.
Используя функцию trunc(), напишите программу, считающую сдачу в английской денежной системе (в этой денежной системе 1 фунт стерлингов равен 20 шиллингам, а 1 шиллинг равен 12 пенсам). Напишите программу, в которой в трёх константах хранится стоимость товара. Одна константа - фунты (целое значение больше нуля), вторая - шиллинги (значение от 0 до 19), третья - пенсы (значение от 0 до 11). Ещё в трёх таких же константах хранится плата покупателя. Используя одну целочисленную переменную, программа должна сосчитать и вывести на экран сдачу в фунтах, шиллингах и пенсах. НЕ ИСПОЛЬЗОВАТЬ УСЛОВНЫЙ ОПЕРАТОР

ПРОГРАММА ДОЛЖНА БЫТЬ НАПИСАНА НА ПАСКАЛЕ АВС

В файле записаны данные о результатах сдачи экзамена. Каждая строка содержит фамилию, имя и количество баллов, разделенные пробелами:

<Фамилия> <Имя> <Количество баллов>
Вывести в другой файл фамилии и имена тех учеников, которые получили больше 80 баллов. ( Программу написать на Паскале)



Вы находитесь на странице вопроса "как написать на паскале выражение(первое) t:=(1- .. ?", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.