Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

Помогите!!!!очень нужно))паскаль. паскаль. 1)известны оценки по информатике каждого из 20 учеников класса. В начале списка перечислены все пятерки,

5-9 класс

затем все остальные оценки. Сколько учеников имеют по информатике оценку пять?Условный оператор не использовать. 2)Составить программу, которая находит минимальное число большее 200, которое нацело делится на 17. Использовать цикл с предусловием While.всю программу напишите, пожалуйста)))

Rabbit8 05 сент. 2014 г., 1:11:15 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Vadypasha
05 сент. 2014 г., 2:50:44 (9 лет назад)

задача 1

program z1;

var a:array[1..20]of byte;
i,kol:b1yte;
begin
for i:=1 to 20 do
read(a[i]);
for i:=1 to 20 do
if a[i]=5 then kol:=kol+1;
writeln('otlichnikov=',kol);
end.

 

задача 2

program nacelo;
var i:integer;
begin
i:=200;
while i mod 17<>0 do
begin
i:=i+1;
end;
writeln(i);
end.

Ответить

Другие вопросы из категории

помогите, пожалуйста.

Сколько нужно посадить кустов
помидоров, чтобы продав их на рынке за 20 р. за килограмм, получить прибыль
1000 р.? В среднем с одного куста можно собрать до 30 кг. Отчисления на налоги
составляют 20% от выручки и от оставшейся суммы нужно заплатить 10% за место
торговли

Составьте программу, которая заполняет массив а[1..10] случайными целыми числами в диапазоне от 1 до 20 и вычисляет произведение элементов массива с

чётными значениями и среднее арифм. элементов массива с нечётными значениями

Читайте также

помогите плиз очень нужно:превратите одно слово в другое всякий раз заменяя по одной букве так,чтобы новое слово было существительным в именительном падеже

.
а)ночь-?-?-?-?-?-день
б)рота-?-?-?-?-?-полк
в)бант-?-?-?-?-?-коса
г)бег-?-?-?-?-?-?-?-шаг
д)море-?-?-?-?-?-?-суша
е)миг-?-?-?-?-?-?-?-век
помогите очень нужно,учительница ужасно строгая ненавидит меня помогите!

Помогите эти задания зависят на оценку за четверть 1) Записать алгоритм распознания среди всех треугольников прямоугольные, если таковых нет

вычислить периметр.

2) Последовательно вводится N целых чисел найти кол-во равных нулю.

помогите очень нужно!

Помогите!Очень нужно)))

В строке символов определить кол-во букв А.
Нужно составить программу на Паскале))



Вы находитесь на странице вопроса "Помогите!!!!очень нужно))паскаль. паскаль. 1)известны оценки по информатике каждого из 20 учеников класса. В начале списка перечислены все пятерки,", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.