Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Составьте программу для решения задачи : при каком значении N произведение станет меньше 0.1

5-9 класс

p=1/2*1/4...1/2N;
Турбо паскаль!!!!
знаю задача не очень то и сложно но я забыл как решать такого типа помогите люди пожалуйста срочно нужно

АНЮТИК1405 17 марта 2015 г., 7:02:51 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Aneka20003
17 марта 2015 г., 8:47:00 (9 лет назад)

Program Task;
Var N: Integer;
p: Real;
Begin
p := 1;
N := 1;
While p >= 0.1 Do
Begin
p := p * (1 / (2 * N));
N := N + 1;
End;
WriteLn('N = ', N);
ReadLn;
End.
 

Ответить

Другие вопросы из категории

Условие на украинском и на русском во вложениях, решите плиз!!!

задание лёгкое!С права на русском!

Читайте также

1)Составить алгоритм для решения задачи: Вычислить угол между двумя векторами, если эти векторы заданы своими координатами.2)Составить

алгоритм для решения задачи: Найти действительные корни квадратного уравнения вида ax^2+bx+c=0.

ПОМОГИТЕ РЕШИТЬ ЗАДАЧУ.

Составить алгоритм для решения задачи: Определить, какая из двух точек заданных своими координатами расположена ближе к началу координат.

Пожалуйста ПОМОГИТЕ!

Составьте программу для решения задач:
1.Найдите произведение квадратных корней N первых натуральных чисел
2.Определить делится ли сумма цифр заданного натурального числа на 7
3.Заменяет в записи натурального числа N цифру 8 на цифру 3

1.Составьте блок-схему для решения задачи: Найти площадь S и периметр P прямоугольника. Значения сторон а и в задать произвольно.

2.Составить блок - схему кипячения чайника.

3.Составить алгоритм сбора яблок в саду.Ваша задача сводится к тому,что необходимо собрать ведро яблок с земли.

4.Составьте алгоритм на формальном языке и блок - схему для решения следущего примера : y=5x+6,если х=3



Вы находитесь на странице вопроса "Составьте программу для решения задачи : при каком значении N произведение станет меньше 0.1", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.