Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

помогите написать это на с++

10-11 класс

Glebtor555 08 марта 2017 г., 0:31:59 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
МаРиЯ1
08 марта 2017 г., 2:15:52 (7 лет назад)

Если я правильно понял задачу то вот:

 

#include <iostream.h>
#include <math.h>

 

int main(void) {
int x;
cin>>x;
cout<<cos(x)+4*x;
return 0;
}

Ответить

Другие вопросы из категории

Упростить логическое выражение
В ПАСКАЛЕ

1. В целочисленной последовательности есть нулевые элементы. Создать массив из номеров этих элементов.
2.Дан массив действительных чисел,размерность которого N. Подсчитать сколько в нем отрицательных положительных и нулевых элементов.

Сделайте блок схему циклического алгоритма.

Составьте программу, которая вычисляет сумму чисел от 1 до N. Значение N вводится с клавиатуры.

Читайте также

написать программу на Assembler

добрый вечер, всем. помогите, пожалуйста, написать программу на Ассемблере.

задание:
Создать программу на языке Ассемблер, что позволяет организовать вычисления над элементами массивов

Объединить два массива 8-битных целых чисел со знаком. Сначала элементы второго затем первого.

заранее огромное спасибо всем!

Помогите написать программу на C++

Дано трехзначное число N. Проверить, будет ли сумма его цифр четным числом.
Я новичок в этом, так-что желательно с пояснениями.
( В интернете есть решение данной задачи, но там очень всё запутанно для начинающего, а если нам это задали, уверенна есть вариант намного проще)

Помогите написать программу по Информатике! Найти произведение двузначных нечетных чисел, кратных

13.

Нужно написать программу на цикле с предусловием, на Паскале.

Помогите написать программу на с++.

Напишите функцию, которая вычисляет значение ab. Числа a и b могут быть любыми дробными положительными числами. И программу, использующую эту функцию для вывода результата на экран.

Помогите написать задачу на паскале

================================================================
В одной берляндской школе появился новый ученик Вася, который очень сильно любил химию. К сожалению для учителя химии, Вася принебрегал техникой безопасности и любил смешивать все реагенты подряд. В кабинете химии находится n реагентов. Каждый реагент характеризуется целым числом - своей опасностью. При смешивании реагентов действовали такиме правилами:

смешивать можно только 2 реагента;
при смешивании реагентов, старые реагенты исчезали и появлялся новый реагент, опасность которого равнялась среднему арифметическому старых.

Известно, что Вася собирается смешивать реагенты до тех пор, пока не останется 1 реагент. Помогите учителю химии определить максимально возможную опасность окончательного реагента.



Вы находитесь на странице вопроса "помогите написать это на с++", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.