Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Пожалуйста, помогите мне решить это. номер 7

5-9 класс

вфвц 18 дек. 2014 г., 7:39:21 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sofiasavko
18 дек. 2014 г., 9:27:32 (9 лет назад)

program n1;

var

 n, i, sum: integer;

 

begin

 read (n)

 for i := 1 to n do sum := sum + i;

 writeln (sum) ;

 end.

 

+ 0 -
патя2013
18 дек. 2014 г., 11:25:59 (9 лет назад)

var i,n,x:integer;

Ответить

Другие вопросы из категории

PASCAL. нужна помощь. ПОЖАЛУЙСТА помогите решить задачу в PASCAL (если рОЧЕНЬ нужна помощь. ПОЖАЛУЙСТА помогите решить задачу в PASCAL (если решиш - проси

что угодно, помогу)Вот задача - Под конец учебного года ученики 11 класса решали понять у кого же из них будет самый высокий средний балл ? Известно , что - в классе учится 14 учеников, - Сумма всех средних баллов аттестата = 100.Известно также , что первый ученик имел средний балл, который составляет 1/ 12 суммы всех средних баллов. Второй ученик - на 0,15 % больше, чем первый ученик , но на 1,75 % меньше , чем третий ученик . Средние баллы аттестатов двух сестер были равными среднему арефметичному оценок вышеупомянутых учеников , разделенном на 1.5 . Четвертый ученика на конец года имел такой же балл , как и первый ученик , но на 5% меньше , а остальные ученики - имели равные баллы .Какой средний балл на конец года получил каждЫй?

Задача №3466. Шнурки Обувная фабрика собирается начать выпуск элитной модели ботинок. Дырочки для шнуровки будут

расположены в два ряда, расстояние между рядами равно

Помогите срочно!!! Плиззз!!! составить программу

а)для выяснения 2х значное число или нет.



Вы находитесь на странице вопроса "Пожалуйста, помогите мне решить это. номер 7", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.