Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите пожалуйста))) Одноклеточная амёба каждые 3 часа делится на 2 клетки. Составьте алгоритм вычисления времени , через которое, будет Х амёб. После

1-4 класс

составления алгоритма , найти время , при котором Х =65536 .Пожалуйста))*

Nastenkatkvnastenka 14 марта 2015 г., 13:55:04 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Mashyta1997
14 марта 2015 г., 16:10:32 (9 лет назад)

var i,count:integer; begin i:=3; //количество часов count:=1; //количество амеб while i < = 24 do begin count:=count*2; //каждые 3 часа количество амеб удваивается writeln(i,' hours: ',count); //выводим кол-во часов и амеб i:=i+3; end; readln; end.

Ответить

Другие вопросы из категории

Помогите пожалуйста....
Помогите! Заранее спасибо!

1.Что такое объект?
2.Что является объектами?
3.В результате чего могут изменяться значения свойств объектов?
5.Одинаковы ли свойства у объекта и у его частей?
Не спрашивайте у меня- 4 задание не надо!

Читайте также

помогите пожалуйста..может кто то решил такую задачу.На полустанке одноколейной железной дороги остановился поезд в

составе тепловоза и трёх вагонов, доставивший бригаду рабочих для
строительства второго пути. Пока же на этом полустанке имеется небольшой
тупик, где принеобходимости может поместиться тепловоз с вагоном или
два вагона. Вскоре к тому же полустанку подошёл грузовой состав (
тепловоз и 7 цистерн). Как пропустить пассажирский поезд? по схеме опишите словами все этапы маневрирование составами...

Помогите пожалуйста ответить на вопрос в крассворде в раб. тет. по Инфотматике.

Надпись на клавише , находящейся рядом с клавишей Pause


ПОЖАЛУЙСТА
ПОМОГИТЕ

Помогите,ПОЖАЛУЙСТА,как открыть дисковод , если он не хочет открываться.Я пробывала и иголочкой и

перезагрузкой.Ноль эффектов и даже кнопочка не горит и звука не издаёт.Что мне делать?(ПОможете отдаю все пункты)

помогите вопрос такой: нужно составить порядок действий при создании информационной модели действия такие: проверить соответствие модели

объекту-оригиналу , выбрать способ предстовленния информации (текст, рисунок, таблица, схема, диаграмма Эйлерра-Венна) , опредилить цель создания модели, рассмотреть объект-оригенал и назвать существенные свойства с точки зрения цели моделирования, создать информационную модель( составить описание, таблицу, нарисовать схему, диаграму или рисунок) помогите пожалуйсто



Вы находитесь на странице вопроса "Помогите пожалуйста))) Одноклеточная амёба каждые 3 часа делится на 2 клетки. Составьте алгоритм вычисления времени , через которое, будет Х амёб. После", категории "информатика". Данный вопрос относится к разделу "1-4" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.